Al momento sei offline in attesa che la connessione Internet venga ristabilita

Windows Update offre sempre lo stesso aggiornamento

I clienti di Small Business possono trovare ulteriori risorse per l'apprendimento e la risoluzione dei problemi nel sito Supporto per Small Business.
Cause
Ciò può verificarsi se l'aggiornamento non è stato installato correttamente la prima volta o se le impostazioni di Windows Update non rilevano l'aggiornamento.
Risoluzione
Se si continua a visualizzare lo stesso aggiornamento offerto per l'installazione, provare a installarlo in un secondo momento.

Si consiglia inoltre di controllare la cronologia degli aggiornamenti per verificare la presenza di eventuali messaggi di errore. Quindi, è possibile ricercare gli errori trovati visitando il seguente sito Web Microsoft: Per controllare la cronologia di aggiornamento, attenersi alla seguente procedura.

Per Windows 8
  1. Scorrere rapidamente dal margine destro per visualizzare gli accessi, toccare o fare clic su Ricerca, quindi digitare Visualizza cronologia aggiornamenti.
  2. Toccare o fare clic su Impostazioni, quindi selezionare Visualizza cronologia aggiornamenti.
  3. Toccare o fare clic su Stato in modo da ordinare in base allo stato, quindi cercare eventuali aggiornamenti con lo stato di "Failed".
  4. Toccare e tenere premuto o fare clic con il pulsante destro del mouse su un aggiornamento con lo stato di "Failed", quindi selezionare Visualizza dettagli. Viene visualizzata una finestra che indica il codice di errore per l'aggiornamento.
Per Windows 7, Windows Vista e Windows XP
  1. Avviare Windows Update. Per effettuare questa operazione, fare clic su Start, digitare Aggiorna nella casella di ricerca, quindi, nell'elenco dei risultati, fare clic su Windows Update.
  2. Nel riquadro di spostamento, fare clic su Visualizza cronologia aggiornamenti.
  3. Fare clic su Stato per ordinare in base allo stato, quindi cercare eventuali aggiornamenti con lo stato di "Failed".
  4. Fare clic con il pulsante destro del mouse su un aggiornamento con lo stato di "Failed" e quindi selezionare Visualizza dettagli. Viene visualizzata una finestra che indica il codice di errore per l'aggiornamento.
Se il problema persiste, inviare il problema alle Community Microsoft.

È inoltre possibile controllare il numero di telefono per contattare il supporto Microsoft per l'assistenza. È possibile che il servizio sia a pagamento.
Proprietà

ID articolo: 910339 - Ultima revisione: 11/04/2014 13:19:00 - Revisione: 18.0

Microsoft Windows Update

  • kbdefenderrtwyes kbdefenderrtwswept kbtshoot kbprb kbcip KB910339
Feedback