"Impossibile connettersi..." durante la sincronizzazione di un dispositivo Windows Mobile con un computer

Sintomi
Durante la sincronizzazione di un dispositivo Windows Mobile con un computer, viene visualizzato un messaggio di errore analogo al seguente:
Impossibile connettersi...
Cause
Questo problema si verifica in presenza di una delle seguenti condizioni:
  • la versione utilizzata è precedente ad ActiveSync 4.0 e viene attivata l'opzione Utilizza pianificazione portatile per eseguire la sincronizzazione con un PC.
    Nota Questa opzione è stata rimossa dalla versione ActiveSync 4.0 e dalle versioni successive.
  • Attivare la modalità aereo sul dispositivo oppure disattivare la radio.
Status
Microsoft ha confermato che questo problema si verifica con i prodotti elencati alla fine del presente articolo.
Risoluzione
Utilizzare uno dei seguenti metodi per risolvere il problema:
Metodo 1: per risolvere il problema, scaricare la versione più recente di ActiveSync per il dispositivo in uso. Per scaricare ActiveSync versione 4.5 per Windows XP o per versioni precedenti del sistema operativo, visitare il seguente sito Web Microsoft: http://www.microsoft.com/windowsmobile/it-it/downloads/microsoft/activesync-download.mspx

Metodo 2: disattivare la modalità aereo e ripristinare la sincronizzazione in modo da non utilizzare la pianificazione portatile per eseguire la sincronizzazione.
Riferimenti
ActiveSync
Proprietà

ID articolo: 911085 - Ultima revisione: 02/16/2010 18:55:04 - Revisione: 3.1

Microsoft Windows Mobile 2003 software for Pocket PC Standard Edition, Windows Mobile 5.0 for Pocket PC, Windows Mobile 5.0 for Pocket PC Phone Edition, Windows Mobile 5.0 for Smartphones, Microsoft Pocket PC 2002 Software Standard Edition, Microsoft Windows Mobile 2003 Second Edition software for Smartphone, Microsoft Windows Mobile 2003 software for Smartphone

  • kbprb kbtshoot kberrmsg KB911085
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