FIX: Messaggio di errore quando si riproducono determinati file AVI in Windows Media Player: "0x800705aa - risorse di sistema insufficienti esistono per completare il servizio richiesto"

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 911904
Dichiarazione di non responsabilità per articoli della Microsoft Knowledge Base su prodotti non più supportati
Questo articolo è stato scritto sui prodotti per cui Microsoft non offre più supporto. L’articolo, quindi, viene offerto ‘così come è’ e non verrà più aggiornato.
Sintomi
Quando la riproduzione di alcuni file AVI in Microsoft Windows Media Player, viene visualizzato il seguente messaggio di errore:
0x800705aa - risorse di sistema insufficienti presente per completare il servizio richiesto.
In genere, i file AVI non sono compressi e hanno una dimensione frame di grandi dimensioni.
Cause
Questo problema si verifica perché il visualizzatore AVI supera la dimensione massima consentita per un'operazione di lettura.
Risoluzione


Il seguente file è disponibile per il download dall'Area download Microsoft:
DownloadDownload the WindowsXP-KB911904-x86-ENU.exe package now.

Per ulteriori informazioni su come scaricare file di supporto Microsoft, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
119591Come ottenere file di supporto Microsoft dai servizi in linea
Microsoft analizzati questo file per individuare eventuali virus. Microsoft ha utilizzato il software antivirus più recente disponibile alla data di pubblicazione del file. Il file è archiviato in server con protezione avanzata, che impedisce modifiche non autorizzate.

Versione inglese di questa correzione rapida presentano gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e le ore per questi file sono indicati in UTC (Coordinated Universal Time). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello strumento Data e ora del Pannello di controllo.
Nome del fileVersione del fileDimensione del fileDataOraPiattaforma
Quartz.dll6.5.2600.28071,287,68007 / 12 / 200502: 48x 86
Status
Microsoft ha confermato che questo un bug nei prodotti sono elencati nella sezione "Si applica a".
0x800705aa ERROR_NO_SYSTEM_RESOURCES quartz dshow avi

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 911904 - Ultima revisione: 08/29/2007 14:36:07 - Revisione: 2.0

Microsoft DirectX 9.0 Runtime

  • kbmt atdownload kbfix kbqfe kbhotfixserver KB911904 KbMtit
Feedback