Al momento sei offline in attesa che la connessione Internet venga ristabilita

Come aggiungere il numero di documento e il documento in scadenza data dalle fatture per i report giornale di registrazione in Microsoft Dynamics GP assegni

IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 912953
Sommario
In questo articolo viene descritto come aggiungere il numero di documento e il documento in scadenza data dalle fatture per il Computer verifica registrazione report giornale di registrazione.
INTRODUZIONE
In questo articolo vengono fornite istruzioni dettagliate su come aggiungere il numero di documento e la data di scadenza delle fatture pagate in corso sul Computer di controllo Modifica elenco. Questo report è denominato report giornale di registrazione controlla Computer nel Report Writer.

Note
  • È inoltre possibile applicare questi passaggi per aggiungere il numero di documento e il documento in scadenza Data al report MC Computer controlla la registrazione del giornale di registrazione.
  • Dopo questa procedura, le distribuzioni di contabilità generale non più visualizzate nel report giornale di registrazione controlla Computer.
Informazioni
Per aggiungere il numero di documento e il documento in scadenza Data al report giornale di registrazione controlla Computer, attenersi alla seguente procedura.

Passaggio 1: Inizio Report Writer

  • In Microsoft Dynamics GP 10.0, scegliere Strumenti dal menu di Microsoft Dynamics GP , scegliere Personalizzae quindi fare clic su Report Writer. Nell'elenco di prodotti , fare clic su Microsoft Dynamics GP.
  • In Microsoft Dynamics GP 9.0 e in Microsoft Business Solutions - Great Plains 8.0, fare clic su Strumenti, scegliere Personalizzae quindi fare clic su Report Writer. Nell'elenco di prodotti , fare clic su Great Plains.

Passaggio 2: Aggiungere una relazione tra tabelle

  1. Sulla barra degli strumenti, fare clic sul pulsante report .
  2. Nella finestra del generatore di Report, fare clic sul report Giornale di registrazione controllare Computer nell'elenco Rapporti originale e quindi fare clic su Inserisci.
  3. Nell'elenco Rapporti modificati , fare clic sul report Giornale di registrazione controllare Computer e quindi fare clic su Apri.
  4. Nella finestra di definizione del Report, fare clic sul pulsante tabelle .
  5. Nella finestra relazioni tra tabelle di Report, evidenziare i pagamenti del giornale di registrazione distribuzioni temporanei File *e quindi fare clic su Rimuovi.
  6. Fare clic su OK quando viene visualizzato il seguente messaggio:
    Sei sicuro di che voler rimuovere questa tabella e le relative tabelle correlate? Rimuovere tutte le tabelle corrispondenti.
  7. Nella finestra relazioni tra tabelle di Report, evidenziare lavoro pagamento PM *e quindi fare clic su Nuovo.
  8. Nella finestra tabelle correlate, evidenziare PM pagamento applica a File di lavoro *e quindi fare clic su OK per chiudere la finestra.
  9. Nella finestra relazioni tra tabelle di Report, fare clic su Chiudi.

Passaggio 3: Creare la restrizione di report

  1. Nella finestra di definizione del Report, fare clic sul pulsante restrizioni .
  2. Nella finestra Report restrizioni, evidenziare la restrizione Dummy4 e quindi fare clic su Elimina.
  3. Fare clic su quando viene visualizzato il seguente messaggio:
    Si desidera eliminare questa restrizione?
  4. Nella finestra Report restrizioni, fare clic su Nuovo.
  5. Nella finestra di definizione del Report restrizione, digitare un nome nel campo Nome della restrizione . Ad esempio, digitare 912953.
  6. Selezionare pagamento PM applicare al File di lavoro per la tabella Report.
  7. Selezionare Applica per numero di giustificativo per i campi della tabella.
  8. Fare clic su Aggiungi campo.
  9. Nella finestra di operatori , selezionare il segno di uguale (=).
  10. Ancora una volta, nella casella campi , fare clic su Aggiungi campo. Verrà creata la seguente espressione di restrizione:
    PM_Payment_Apply_WORK. Applicare per numero di giustificativo = PM_Payment_Apply_WORK. Applicare per numero di giustificativo
  11. Fare clic su OK per chiudere la finestra di definizione del Report restrizione.
  12. Chiudere la finestra Report restrizioni.

Passaggio 4: Aggiungere i campi numero di fattura e data di scadenza documento al layout del report

  1. Nella finestra di definizione del Report, fare clic sul pulsante Layout . Viene visualizzata la finestra di Layout del Report.
  2. Eliminare i seguenti campi dal corpo del report (B):
    • Field9
    • Field2
    • Campo3
    • Campo4
    • Field5
  3. Nella finestra Casella degli strumenti, trascinare i seguenti campi di Payment Apply PM a tabella file per il corpo (B) del rapporto di lavoro:
    • Applicare per numero di giustificativo
    • Numero di documento
    • Scadenza documento Data
    • Importo pagato
    Nota Sarà necessario ridisporre o rimuovere alcuni campi esistenti nel corpo della lettera B, per creare spazio per il nuovo campo.
  4. Chiudere il layout e fare clic su Salva , quando viene chiesto di salvare le modifiche al layout del report.

Passaggio 5: Salvare le modifiche al report e quindi uscire dal Report Writer

  1. Dal menu File , fare clic su Microsoft Dynamics GP.
  2. Quando viene chiesto di salvare le modifiche al layout del report, fare clic su Salva .
  3. Quando viene chiesto di salvare le modifiche per il report modificato, fare clic su Salva .
  4. Uscita Report Writer.

Passaggio 6: Assegnare le autorizzazioni di protezione per il report modificato

Per assegnare le autorizzazioni di protezione per il report modificato, utilizzare uno dei metodi descritti di seguito.

Metodo 1: Utilizzare la protezione in Microsoft Dynamics GP 10.0

  1. Scegliere Strumenti dal menu di Microsoft Dynamics GP , Imposta, al sistemae quindi fare clic su alternativo/Modified maschere e report.
  2. Nella casella ID tipo che alternativo/modifica moduli e report ID associato l'ID utente che stamperà questo modificato report.
  3. Nell'elenco di prodotti , fare clic su Microsoft Dynamics GP.
  4. Nell'elenco tipo , fare clic su report.
  5. Espandere la cartella di acquisto .
  6. Espandere la cartella per il report che è stata modificata.
  7. Fare clic su Microsoft Dynamics GP (modificato).
  8. Fare clic su Salva.
  9. Nel menu Microsoft Dynamics GP , Strumentidi, scegliere il programma di installazione, al sistemae quindi fare clic su Protezione utente.
  10. Nell'elenco utenti , fare clic su un ID utente.
  11. Nell'elenco della società , fare clic su una società.
  12. Nell'elenco alternativo/modifica moduli e report ID , fare clic su ID immesso nel passaggio 2.

Metodo 2: Utilizzare lo strumento di protezione avanzata in una versione precedente a Microsoft Dynamics GP 10.0

  1. Dal menu Strumenti , scegliere il programma di installazione, scegliere sistemae quindi fare clic su Protezione avanzata.
  2. Se richiesto, digitare la password di sistema nella casella Immettere la Password e quindi fare clic su OK.
  3. Nella finestra protezione avanzata, fare clic su Visualizza, quindi da alternativo, Modified e personalizzato.
  4. Utilizzare il passaggio appropriato:
    • In Microsoft Dynamics GP 9.0, espandere Microsoft Dynamics GP.
    • In Microsoft Business Solutions - Great Plains 8.0, espandere Great Plains.
  5. Espandere rapporti, espandere le venditee quindi espandere il report che è stata modificata.
  6. Utilizzare il passaggio appropriato:
    • In Microsoft Dynamics GP 9.0, fare clic su Microsoft Dynamics GP (modificato).
    • In Microsoft Business Solutions - Great Plains 8.0, fare clic su Great Plains (modificato).
  7. Fare clic su Applicae quindi fare clic su OK.

    Nota Per impostazione predefinita, quando si avvia lo strumento di protezione avanzata, l'utente corrente e la società corrente vengono selezionati. Le modifiche apportate sono per l'utente corrente e la società corrente. Tuttavia, è possibile selezionare altri utenti e aziende nell'area della società e nell'area utente della finestra di protezione avanzata.

Metodo 3: Utilizzare lo strumento di protezione Standard in una versione precedente a Microsoft Dynamics GP 10.0

  1. Dal menu Strumenti , scegliere il programma di installazione, scegliere sistemae quindi fare clic su protezione.
  2. Se richiesto, digitare la password di sistema nella casella Immettere la Password e quindi fare clic su OK.
  3. Nell'elenco di ID utente , fare clic sull'ID utente dell'utente che si desidera avere accesso al report.
  4. Nell'elenco tipo , fare clic su Modifica report.
  5. Nell'elenco serie , fare clic su acquisti.
  6. Nella casella di Riepilogo di accesso , fare doppio clic sul report che è stato modificato e quindi fare clic su OK.

    NotaViene visualizzato un asterisco (*) accanto al nome del report


    ---------------------------------------------------------------------
    Q&A
    D: dopo aver seguito la procedura descritta sopra, deseleziona 'stampa precedentemente applicate documenti' durante il processo di selezione di controlli, ma comunque stampare i record di applicato in precedenza.

    R: aggiungere un'altra limitazione al report. Nella tabella PM10201, assegni presenti '1' i Select_To_Print campo, mentre non controlli applicati in precedenza. Pertanto, per limitare le informazioni applicate in precedenza, aggiungere questa restrizione al report:
    PM PAYMENT APPLY WORK.Select to Print = 1

TK 7140

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 912953 - Ultima revisione: 09/03/2016 19:55:00 - Revisione: 0.1

Microsoft Dynamics GP 2010, Payables Management, Report Writer

  • kbmbsmigrate kbhowto kbmt KB912953 KbMtit
Feedback