Reporting Services messaggio quando il report attività servizio in Microsoft Dynamics CRM viene raggruppato per settimana: "SET DATEFIRST 0 non rientra nell'intervallo"

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 913330
Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
L'hotfix descritto in questo articolo non è disponibile per la versione cinese di Microsoft Dynamics CRM o per la versione giapponese di Microsoft Dynamics CRM.
Sintomi
Quando il report attività servizio in Microsoft Dynamics CRM viene raggruppato per settimana, è possibile che venga visualizzato il seguente messaggio di errore Reporting Services:
SET DATEFIRST 0 non rientra nell'intervallo.
Cause
Questo problema si verifica a causa del seguente set di condizioni:
  • VERRÀ imposta la domenica come 0. I giorni della settimana sono numerati da 0 a 6.
  • Microsoft SQL Server imposta domenica 7. I giorni della settimana sono numerati da 1 a 7.
Quando il report attività servizio è raggruppato per settimana, Microsoft SQL Server non interpreta 0 come un giorno della settimana.
Risoluzione

Informazioni sull'hotfix

È disponibile un hotfix supportato. Questo hotfix è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico. Questo aggiornamento rapido (hotfix) potrebbe essere eseguiti ulteriori test. Se non si è notevolmente interessati da questo problema, si consiglia pertanto di attendere il successivo aggiornamento di software che contiene questo aggiornamento rapido (hotfix).

Se l'hotfix è disponibile per il download, è una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, è necessario contattare servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi è necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft: Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, è perché un aggiornamento rapido (hotfix) non è disponibile per tale lingua.

Informazioni sull'installazione

Installare questo aggiornamento rapido (hotfix) nei computer che eseguono Microsoft CRM 3.0 Server.

Prerequisiti

Non esistono prerequisiti per applicare questo aggiornamento rapido (hotfix).

Informazioni sulla rimozione

Non è possibile rimuovere questo aggiornamento rapido (hotfix).

Necessità di riavvio

Se richiesto, riavviare il computer dopo avere applicato l'hotfix.

Informazioni sui file

La versione di lingua inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e le ore per questi file sono indicati in UTC (Coordinated Universal Time). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello strumento Data e ora del Pannello di controllo.
Nome del fileVersione del fileDimensione del fileDataOra
Servizio volume.rdl attivitàNon applicabile65,02917 Gennaio 200608: 22
Informazioni
Per ulteriori informazioni sulla terminologia utilizzata per descrivere gli aggiornamenti software Microsoft, fare clic sui numeri degli articoli della Microsoft Knowledge Base riportato di seguito:
824684Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft
887283Aggiornamenti e hotfix software Microsoft Business Solutions CRM standard di denominazione dei pacchetti
crm3.0 crm30 CRM3

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 913330 - Ultima revisione: 01/15/2015 08:55:27 - Revisione: 1.7

Microsoft CRM 3.0

  • kbnosurvey kbarchive kbmt kbautohotfix kberrmsg kbbug kbmbsreports kbmbsmigrate kbqfe kbhotfixserver KB913330 KbMtit
Feedback