Al momento sei offline in attesa che la connessione Internet venga ristabilita

Mancata visualizzazione di dispositivi in Gestione periferiche dopo l'installazione dell'aggiornamento della protezione 905749 in un computer basato su Windows XP Service Pack 2

Sintomi
Quando si installa l'aggiornamento della protezione 905749 in un computer basato su Microsoft Windows XP Service Pack 2 (SP2), non viene visualizzata alcuna periferica in Gestione periferiche.

Nota L'aggiornamento della protezione 905749 è descritto nel Bollettino Microsoft sulla sicurezza MS05-047. Per ulteriori informazioni sul Bollettino Microsoft sulla sicurezza MS05-047, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
905749 MS05-047: Possibile esecuzione di codice in modalità remota ed elevazione locale dei privilegi a causa di una vulnerabilità in Plug and Play
Cause
Il problema è causato della creazione di alcune chiavi non corrette nel Registro di sistema da parte del file Fixccs.exe.
Risoluzione

Informazioni sull'hotfix

È disponibile un hotfix supportato da Microsoft. Questo hotfix è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Utilizzarlo pertanto solo nei sistemi in cui si verifica questo specifico problema. È possibile che su questo hotfix vengano eseguiti ulteriori test. Se il problema in questione non costituisce una seria minaccia per il sistema, si consiglia pertanto di attendere il rilascio del prossimo service pack contenente questo hotfix.

Per risolvere il problema, inviare una richiesta al Servizio Supporto Tecnico Clienti Microsoft per ottenere l'hotfix. Per inviare una richiesta in linea per ottenere l'hotfix, visitare il seguente sito Web Microsoft:Nota Se si verificano ulteriori problemi o se occorrono attività di risoluzione, può essere necessario creare una richiesta di assistenza separata. I normali costi del Servizio Supporto Tecnico Clienti Microsoft verranno applicati per ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:

Prerequisiti

Non è richiesto alcun prerequisito.

Richiesta di riavvio

È necessario riavviare il computer una volta applicato l'hotfix.

Informazioni sulla sostituzione dell'hotfix

Questo hotfix non sostituisce eventuali altri hotfix.

Informazioni sui file

La versione in lingua inglese di questo hotfix presenta gli attributi di file elencati nella tabella seguente (o attributi successivi). Date e ore elencate di seguito sono espresse in UTC. Quando si visualizzano le informazioni sui file, l'ora viene convertita in ora locale. Per calcolare la differenza tra l'ora UTC e quella locale, utilizzare la scheda Fuso orario dello strumento Data e ora del Pannello di controllo.
Nome fileVersione fileDimensioni fileDataOraPiattaforma
Fixccs.exe5.1.2600.28798.19204/04/200600.13x86
Status
Microsoft ha confermato che questo problema si verifica con i prodotti elencati alla fine del presente articolo.
Informazioni
Per aprire Gestione periferiche, fare clic sul pulsante Start, scegliere Esegui, digitare devmgmt.msc, quindi scegliere OK.

Per ulteriori informazioni, fare clic sui numeri degli articoli della Microsoft Knowledge Base riportati di seguito:
893249 Errori di funzionamento di Gestione periferiche dopo l'installazione di Windows XP Service Pack 2
824684 Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft
Proprietà

ID articolo: 914450 - Ultima revisione: 09/06/2007 16:03:00 - Revisione: 2.0

Microsoft Windows XP Professional Service Pack 2 (SP2), Microsoft Windows XP Home Edition Service Pack 2 (SP2)

  • kbbug kbfix kbqfe kbpubtypekc kbwinxppresp3fix kbwinxpsp3fix kbhotfixserver KB914450
Feedback