Il valore di durata può essere non corretto quando si crea un record di attività di appuntamento in Microsoft Dynamics CRM 3.0

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

915916
Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
L'hotfix descritto in questo articolo non è disponibile per la versione cinese di Microsoft Dynamics CRM o per la versione giapponese di Microsoft Dynamics CRM.
Sintomi
Quando si crea un record di attività di appuntamento in Microsoft Dynamics CRM 3.0, il valore di durata per l'attività potrebbe essere errato. Si consideri ad esempio, nello scenario riportato di seguito. Si crea un record di attività di appuntamento. Nella casella StartTime, è possibile immettere 7: 00 del giorno corrente. Nella casella ora di fine, è possibile immettere 8: 00 il giorno seguente. In questo scenario, il valore della durata viene calcolato in modo non corretto come 1,04 giorni o minuti 1498. Il valore di durata corretta è 1.0416666 giorni o minuti 1500.

Nota È possibile visualizzare il problema più chiaramente quando il valore di durata è maggiore di un giorno.
Cause
Questo problema si verifica perché il valore della durata viene convertito in minuti e quindi viene arrotondato due posizioni decimali.
Risoluzione
Questo problema è stato risolto nell'aggiornamento cumulativo 1 per Microsoft Dynamics CRM 3.0. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
922815L'aggiornamento cumulativo 1 è disponibile per Microsoft Dynamics CRM 3.0

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 915916 - Ultima revisione: 01/15/2015 08:57:53 - Revisione: 2.2

  • Microsoft Business Solutions CRM Sales for Outlook
  • Microsoft CRM 3.0
  • kbnosurvey kbarchive kbmt kbfix kbbug kbmbsmigrate kbqfe kbhotfixserver KB915916 KbMtit
Feedback