Il comando "Posta elettronica" è manca o non è disponibile in Excel 2007, PowerPoint 2007 o Word 2007

IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 918792
Sintomi
In Microsoft Office Excel 2007, Microsoft Office PowerPoint 2007 o in Microsoft Office Word 2007, scegliere Invia dal menu di Office . In questo caso, è possibile che si verifichi uno dei seguenti sintomi:
  • Il comando Invia è disponibile.
  • Il comando di posta elettronica è mancante.
Cause
Questo problema può verificarsi se Microsoft Outlook non è installato nel computer.
Risoluzione
Per risolvere questo problema, utilizzare uno dei metodi descritti di seguito.

Metodo 1: Modificare il programma di posta elettronica predefinito in Outlook

Per uschange switch predefinita del programma di posta Outlook per l'utente, Vai al "Risolvere il problema per me" sezione. Modificare il messaggio del programma da Outlook manualmente, visitare il "Consenti la correzione manuale" sezione.

Risolvere il problema per me


Modificare il programma di posta elettronica predefinito in Outlook scegliere automaticamente, il collegamento di risolvere il problema. Fare clic su Eseguinella <b00> </b00>il Download di Filefinestra di dialogo e seguire la procedura guidata.




Nota questa procedura guidata potrebbe essere in inglese. Tuttavia, la correzione automatica funziona anche per altre versioni di lingua di Windows.

Nota Se non si è sul computer che presenta il problema, è possibile salvare la correzione automatica per un'unità memoria flash o su un CD e quindi eseguirla sul computer che presenta il problema.

Consenti la correzione manuale

A changethe programma di posta elettronica predefinito di Outlook manualmente, procedere come segue:
  1. Avviare Microsoft Internet Explorer.
  2. Dal menu Strumenti scegliere Opzioni Internet.
  3. Fare clic sulla scheda programmi .
  4. Nella casella di posta elettronica , selezionare Microsoft Outlook.
  5. Fare clic su OK.

Metodo 2: Verificare le impostazioni del Registro di sistema

Importante Questa sezione, metodo o attività contiene passaggi su come modificare il Registro di sistema. Tuttavia, può causare seri problemi la modifica del Registro di sistema in modo non corretto. Pertanto, assicurarsi di seguire attentamente i passaggi. Per maggiore protezione, eseguire il backup del Registro di sistema prima di modificarlo. Cosicché sia possibile ripristinare il Registro di sistema se si verifica un problema. Per ulteriori informazioni su come eseguire il backup e ripristinare il Registro di sistema, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
322756 Eseguire il backup e ripristino del Registro di sistema in Windows
  1. Chiudere tutti i programmi.
  2. Fare clic su Start, scegliere Esegui, tipo Regedit Nella casella Apri , quindi OK.
  3. Individuare e selezionare la seguente sottochiave del Registro di sistema:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Messaging Subsystem
  4. Individuare i seguenti valori del Registro di sistema. In genere, questi valori sono elencati nella chiave di Windows Messaging Subsystem.
    NomeDigitareDati
    MAPIREG_SZ1
    CMCREG_SZ1
    CMCDLLNAMEREG_SZ MAPI.dll
    CMCDLLNAME32REG_SZ Mapi32. dll
    MAPIXREG_SZ 1
    MAPIXVERREG_SZ 1.0.0.1
    OLEMessagingREG_SZ1
  5. Se uno di questi valori del Registro di sistema manca, attenersi alla procedura seguente per aggiungere i valori:
    1. Fare clic sulla sottochiave Windows Messaging Subsystem , scegliere Nuovo dal menu Modifica e quindi fare clic su Valore stringa.
    2. Digitare il nome del valore manca e quindi premere INVIO.
    3. Fare clic sul nuovo valore e quindi scegliere Modifica dal menu Modifica .
    4. Nella finestra di dialogo Modifica stringa , digitare il valore corretto per il valore di stringa mancante nella casella dati valore .
    5. Ripetere i passaggi 6a - 6d per ciascun valore mancante dalla tabella al passaggio 4.
  6. Scegliere Esci dal menu File .
In genere, Excel 2007, PowerPoint 2007 e Word 2007 automaticamente visualizzare le opzioni di posta elettronica corretto quando sono presenti le chiavi del Registro di sistema necessarie. Se questi programmi non vengono visualizzano le opzioni di posta elettronica dopo aver utilizzato i metodi descritti di seguito, è possibile aggiungere le opzioni di posta elettronica a questi programmi. A tale scopo, attenersi alla seguente procedura:
  1. Dal menu File , fare clic suNome del programma Opzioni.
  2. Fare clic su personalizzazionee quindi fare clic su tutti i comandinell'elenco comandi .
  3. Fare clic sul comando desiderato e quindi fare clic su Aggiungi per aggiungere il comando alla barra di accesso rapido. Ad esempio, fare clic su Invia per revisionee quindi fare clic su Aggiungi per aggiungere il comando Invia per revisione sulla barra degli strumenti.
  4. Fare clic su OK.

Metodo 3: Inviare il file come allegato dal programma di posta elettronica

In alternativa, è possibile allegare il file di Office al messaggio dal programma di posta elettronica passando al percorso del file.
Informazioni
Le versioni di Microsoft Office precedenti a Microsoft Office 2003 utilizzano il Registro di sistema e il file Win. ini per le informazioni MAPI. Office 2003 e versioni successive di Office è possibile utilizzare il Registro di sistema per le informazioni MAPI.

Per ulteriori informazioni, visitare il seguente sito Web Microsoft:
WD2007 Word2007 PPT2007 XL2007 email fixit correggerlo

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 918792 - Ultima revisione: 07/25/2015 12:38:00 - Revisione: 4.0

Microsoft Office Excel 2007, Microsoft Office PowerPoint 2007, Microsoft Office Word 2007

  • kbfixme kbmsifixme kbtshoot kbexpertisebeginner kbprb kbmt KB918792 KbMtit
Feedback