Il nome di una cartella pubblica viene visualizzato come un carattere punto interrogativo quando si visualizzano i messaggi di registrazione diagnostica per l'evento in Exchange Server 2003

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 922622
Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
Sintomi
È configurare la funzionalità registrazione diagnostica per monitorare il Microsoft Server informazioni archivio cartelle pubbliche di Exchange il servizio (MSExchangeIS\Public) in Microsoft Exchange Server 2003. Quando si visualizzano i messaggi di registrazione diagnostica per l'evento, il nome di una cartella pubblica viene visualizzato come un carattere punto interrogativo (?).

Questo problema si verifica quando si visualizzano i seguenti messaggi di evento in Visualizzatore eventi:

1034
La regola (1-7A42) con numero di sequenza 100 viene ignorata perché è stata disattivata.
La cartella pubblica è????? nel database "First Storage Group\Public cartella archivio (SERVER)".
Per ulteriori informazioni, fare clic su http://www.microsoft.com/contentredirect.asp.

1036
La regola (1-7A42) con numero di sequenza 100 viene ignorata perché è in uno stato di errore.
La cartella pubblica è????? nel database "First Storage Group\Public cartella archivio (SERVER)".
Per ulteriori informazioni, fare clic su http://www.microsoft.com/contentredirect.asp.

1038
Attivazione della regola (1-7A42) con numero di sequenza 100.
La cartella pubblica è????? nel database "First Storage Group\Public cartella archivio (SERVER)".
Per ulteriori informazioni, fare clic su http://www.microsoft.com/contentredirect.asp.

1041
La regola "1-7A42" con il numero di sequenza 100 è stata disattivata a causa di errore 1405 che durante l'applicazione della regola. Oggetto del messaggio che ha causato l'errore è "Subject_Of_Error_Message"
Problema rilevato nella funzione "EcDoPublicFolderRules". La cartella pubblica è "?????" nel database "First Storage Group\Public cartella archivio (SERVER)".
Per ulteriori informazioni, fare clic su http://www.microsoft.com/contentredirect.asp.

Cause
Questo problema si verifica quando il nome della cartella pubblica contiene caratteri (DBCS) di set di caratteri a byte doppio.
Risoluzione

Informazioni sull'hotfix

È disponibile un hotfix supportato. Questo hotfix è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico. Questo aggiornamento rapido (hotfix) potrebbe essere eseguiti ulteriori test. Se non si è notevolmente interessati da questo problema, si consiglia pertanto di attendere il successivo aggiornamento di software che contiene questo aggiornamento rapido (hotfix).

Se l'hotfix è disponibile per il download, è una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, è necessario contattare servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi è necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft: Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, è perché un aggiornamento rapido (hotfix) non è disponibile per tale lingua.

Prerequisiti

Per applicare questo aggiornamento rapido (hotfix), è necessario Microsoft Exchange Server 2003 Service Pack 1 installato.

Necessità di riavvio

È necessario riavviare il computer dopo aver applicato questo hotfix.

Informazioni sulla sostituzione della correzione

Questo aggiornamento rapido (hotfix) non sostituisce eventuali altri hotfix.

Informazioni sui file

La versione di lingua inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e le ore per questi file sono indicati in UTC (Coordinated Universal Time). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello data e ora nel Pannello di controllo.
Nome fileOra DataDimensioneVersione file
Mdbmsg.dll01:40:2705-Ago-20063,269,6326.5.7234.10
Redir.ASP20:50:3229 Gennaio 20063,3040.0.0.0
Store.exe02: 17: 2505-Ago-20065,200,8966.5.7234.10
Status
Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".
Informazioni
Per ulteriori informazioni su un hotfix per risolvere il problema su un computer in cui è installato Microsoft Exchange Server 2003 Service Pack 2, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
917256Un carattere DBCS potrebbe essere visualizzato un punto interrogativo in messaggi di evento in Exchange Server 2003
Per ulteriori informazioni, fare clic sui numeri degli articoli della Microsoft Knowledge Base riportato di seguito:
824684Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft
817903Nuovo schema di denominazione per i pacchetti di aggiornamento software Exchange Server

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 922622 - Ultima revisione: 12/09/2015 06:25:30 - Revisione: 2.3

Microsoft Exchange Server 2003 Standard Edition, Microsoft Exchange Server 2003 Enterprise Edition

  • kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbfix kbbug kbpubtypekc KB922622 KbMtit
Feedback