Internet Explorer 6 si blocca quando si tenta di accedere un URL HTTPS da un computer che esegue Windows XP Service Pack 2

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Sintomi
Si consideri lo scenario seguente:
  • Si utilizza un computer che esegue Microsoft Windows XP con Service Pack 2 (SP2).
  • Si utilizza Microsoft Internet Explorer 6 su questo computer.
  • Internet Explorer 6 è configurato per utilizzare un server proxy che è in esecuzione Microsoft Internet Security and Acceleration (ISA) Server con SP2. ISA Server è in esecuzione Symantec Web Security 3.0.1.76.
  • Il server proxy consente di aggiungere un “ Content-Length: 0 ” intestazione in risposta a una richiesta CONNECT da Internet Explorer 6.
In questo scenario, Internet Explorer 6 si blocca quando si tenta di accedere a un URL HTTPS tramite il server proxy.
Cause
Questo problema si verifica a causa di un bug nel file Wininet.dll.
Risoluzione

Informazioni sull'hotfix

È disponibile un hotfix supportato. Questo hotfix è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico. Questo aggiornamento rapido (hotfix) potrebbe essere eseguiti ulteriori test. Se non si è notevolmente interessati da questo problema, si consiglia pertanto di attendere il successivo aggiornamento di software che contiene questo aggiornamento rapido (hotfix).

Se l'hotfix è disponibile per il download, è una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, è necessario contattare servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi è necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft: Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, è perché un aggiornamento rapido (hotfix) non è disponibile per tale lingua.

Prerequisiti

Non vi sono prerequisiti.

Necessità di riavvio

È necessario riavviare il computer dopo aver applicato questo hotfix.

Informazioni sulla sostituzione della correzione

Questo aggiornamento rapido (hotfix) non sostituisce eventuali altri hotfix.

Informazioni sui file

La versione di lingua inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e le ore per questi file sono indicati in UTC (Coordinated Universal Time). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello data e ora nel Pannello di controllo.
Nome del fileVersione del fileDimensione del fileDataOraPiattaforma
Wininet.dll6.0.2900.2992664,57609/08-200612: 31x 86
Status
Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".
Informazioni
Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
824684Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft
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Proprietà

ID articolo: 923535 - Ultima revisione: 01/16/2015 09:23:42 - Revisione: 1.4

Microsoft Internet Explorer 6.0

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