Prestazioni lente con l'antivirus McAfee

Questo articolo fornisce soluzioni alternative per i problemi di prestazioni in Microsoft Dynamics CRM che possono verificarsi se si esegue McAfee Enterprise 8.x scanner di virus.

Si applica a: Microsoft Dynamics CRM 2011, Microsoft Security Essentials
Numero KB originale: 924341

Sintomi

È possibile che si verifichino problemi di prestazioni in Microsoft Dynamics CRM se si esegue McAfee Enterprise 8.x antivirus in combinazione con l'analisi script attiva.

McAfee e Microsoft stanno lavorando a stretto contatto su questo problema di prestazioni. Se si verifica questo comportamento, contattare McAfee per aprire un caso di supporto.

Causa

Questo problema si verifica perché McAfee fornisce la funzionalità di analisi degli script.

Soluzione alternativa

È consigliabile trovare le soluzioni alternative seguenti:

  • Aggiornare lo scanner antivirus a McAfee Enterprise versione 8.7 e installare le patch più recenti. Se non è possibile eseguire questa operazione, eseguire l'aggiornamento a McAdfee Enterprise versione 8.5, incluse le patch più recenti.
  • Se la prima soluzione alternativa non è valida, è possibile disattivare la funzionalità ScriptScan in McAfee Enterprise versione 8. x.

Dichiarazione di non responsabilità sulle informazioni di terze parti

I prodotti di terzi citati in questo articolo sono prodotti da società indipendenti da Microsoft. Microsoft non rilascia alcuna garanzia implicita o esplicita relativa alle prestazioni o all'affidabilità di tali prodotti