Le informazioni di intestazione non sono visualizzate in Entourage per un messaggio di posta elettronica viene inviato utilizzando ActiveSync

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

926521
Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
Sintomi
Si consideri lo scenario seguente. In un'organizzazione di Microsoft Exchange Server 2003, è necessario inviare un messaggio di posta elettronica da un dispositivo mobile, Exchange ActiveSync. Successivamente, quando si visualizza la cartella Posta inviata in Microsoft Entourage, le informazioni di intestazione non viene visualizzate per questo messaggio di posta elettronica. Inoltre, se si apre questo messaggio, si noterà che le informazioni di intestazione sono incluse nella sezione del corpo del messaggio. Tuttavia, le informazioni di intestazione sono illeggibile.
Cause
Questo problema si verifica perché due righe aggiuntive correlate per mittente e destinatario vengono aggiunte le informazioni di intestazione quando si utilizza ActiveSync per inviare un messaggio di posta elettronica. Queste righe aggiuntive non vengono gestite in Entourage:

MAIL FROM: <utente@dominio.com>
RCPT TO: <user2@domain.com>

Queste righe sono in conformità con RFC Request for Comments (), 821 e vengono utilizzate dai client per calcolare le informazioni di Ccn (i destinatari ciecamente vengono copiati su tale messaggio).
Workaround
È possibile utilizzare Microsoft Outlook o Microsoft Outlook Web Access per visualizzare il messaggio completo.
Status
Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".
XCCC

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 926521 - Ultima revisione: 01/16/2015 16:53:38 - Revisione: 2.1

  • Microsoft Entourage 2004 for Mac
  • Microsoft Office 2008 for Mac
  • kbnosurvey kbarchive kbmt kbmobility kbemail kbtshoot kbprb KB926521 KbMtit
Feedback