Risoluzione dei problemi di una presentazione in PowerPoint 2007 e PowerPoint 2010 danneggiata

IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 927477
Per la versione di Microsoft Office PowerPoint 2003 e Microsoft PowerPoint 2002 di questo articolo, vedere 826810.
Per la versione di Microsoft PowerPoint 2000 di questo articolo, vedere 207377.
Sommario
Possono verificarsi un comportamento imprevisto quando si lavora con una presentazione di Microsoft Office PowerPoint 2007 o PowerPoint 2010. Questo comportamento può verificarsi perché la presentazione è danneggiata. In questo articolo contiene metodi dettagliati per provare che consentono di ripristinare parzialmente o completamente ripristinare la presentazione.
Questo articolo è rivolto a utenti principianti.
Potrebbe essere più semplice eseguire la procedura se stampate questo articolo.
Cause del problema
Quando si tenta di aprire o modificare una presentazione che è danneggiata, si verifichino i seguenti sintomi:
  • Quando si tenta di aprire una presentazione, viene visualizzato uno dei seguenti messaggi di errore:
    Non si tratta di una presentazione di PowerPoint
    Impossibile aprire il tipo di file rappresentato da nome_fileppt
    Parte del file è mancante.
  • Ricevi i seguenti tipi di messaggi di errore:
    Errore di protezione generale
    Istruzione non valida
    Errore di pagina non valida
    Risorse di sistema insufficienti
    Memoria insufficiente
Metodi per determinare se si dispone di una presentazione danneggiata
Esistono diversi modi per determinare se si dispone di una presentazione danneggiata. È possibile provare ad aprirlo in un altro computer che dispone di PowerPoint 2007 per verificare se si verifica il comportamento imprevisto in altro computer. È possibile provare a creare un nuovo file in PowerPoint e vedere se si verifica il comportamento imprevisto con il nuovo file. In questa sezione viene illustrato come utilizzare le presentazioni esistenti e su come creare un nuovo file in PowerPoint per determinare se le presentazioni hanno lo stesso comportamento.

Metodo 1: Aprire una presentazione esistente

  1. Fare clic su InPowerPoint 2007 ilpulsante Microsoft Office.<b00> </b00> In PowerPoint 2010 è possibile scegliere di dal menu File e quindi fare clic su Apri.
  2. Fare clic su un'altra presentazione e quindi fare clic su Apri.
Se la presentazione viene aperta e sembra essere danneggiato, passare al metodo 3 in questa sezione. In caso contrario, passare al metodo 2 per creare una nuova presentazione.

Metodo 2: Creare una nuova presentazione

Passaggio 1: Creare la presentazione

  1. Fare clic sulPulsante Microsoft OfficePowerPoint 2007 e quindi fare clic su Nuovo. In PowerPoint 2010 scegliere il menu File.
  2. In PowerPoint 2007, fare clic su installati dimodelli, quindi fare clic supresentazione di PowerPoint 2007. In PowerPoint 2010, fare clic suldal menu File, fare clic su Nuovo, clic sumodelli di esempio,Introduzione a PowerPoint 2010.
  3. Fare clic suCrea. Questo processo crea una presentazione basata sul modello.
  4. Fare clic sulPulsante Microsoft OfficePowerPoint 2007 e quindi fare clic su Salva. In PowerPoint 2010, fare clic sul menu File e quindi fare clic su Salva.
  5. Digitare un nome per la presentazione e quindi fare clic su Salva.
  6. Uscire da PowerPoint.

Passaggio 2: Aprire la nuova presentazione

  1. Fare clic sulPulsante Microsoft OfficePowerPoint 2007 e quindi fare clic su Apri. In PowerPoint 2010 fare clic sul menu Filee quindi fare clic su Apri.
  2. Fare clic su nuova presentazione e quindi fare clic su Apri.
Se è Impossibile aprire o salvare la nuova presentazione, passare al metodo 3. Se non è possibile creare una nuova presentazione, PowerPoint potrebbe essere danneggiato e deve essere riparato.

Metodo 3: Risoluzione dei problemi generali

Windows 7, Windows 8/8.1, Windows 10

Parte I
Per il riavvio parziale, attenersi alla procedura:
  1. Accedere al computer utilizzando un account con diritti di amministratore.
  2. Fare clic su Start, digitare msconfig.exe nella casella Inizia ricerca e quindi premere INVIO per avviare l'utilità Configurazione di sistema.

    Nota Se viene chiesto di immettere una password di amministratore o di confermare, è necessario digitare la password o confermare.
  3. Nella scheda Generale , selezionare l'opzione avvio selettivo e quindi fare clic per deselezionare la casella di controllo Carica elementi di avvio . (La casella di controllo Utilizza il file Boot. ini originale non è disponibile).
  4. Nella scheda servizi , fare clic per selezionare la casella di controllo Nascondi tutti i servizi Microsoft e quindi fare clic su Disabilita tutto.

    Nota Questo passaggio consente ai servizi Microsoft di continuare l'esecuzione. Dopo aver eseguito un riavvio pulito, controllare le prestazioni di Office e riprendere il normale avvio.
Parte II
Pannello di controllo, programmi di office (pulsante destro del mouse, selezionareModifica), si consiglia di ripristinare in seguito di un ripristino rapido in linea e primo di riparazione.
Metodi da tentare se non è possibile aprire una presentazione

Metodo 1: Trascinare la presentazione all'icona file di PowerPoint

Windows7
  1. Fare clic su Start<b00> </b00> Pulsante Start, quindi fare clic su documentioppure fare clic su Start e cercare quindi Esplora risorse.
  2. Nella Barra degli indirizzi, digitare % ProgramFiles (x86) %\Microsoft Office\Office12 (PowerPoint 2007), quindi premere INVIO. Se hai installato PowerPoint 2010 type%ProgramFiles%\Microsoft Office\office14 (PowerPoint 2010 a 64 bit), o % ProgramFiles (x86) %\Microsoft Office\office14 (PowerPoint 2010 a 32 bit), quindi premere INVIO.
  3. In Esplora risorse, individuare l'icona di Powerpnt.exe.
  4. L'icona di Powerpnt.exe in altra finestra, trascinare l'icona di presentazione danneggiata da una finestra.
Windows 8/8.1/10
  1. Fare clic destro Pulsante Start, quindi scegliere Esegui.
  2. Nella casella Apri digitare C:\Program Files (x86) \Microsoft Office\Office12 (PowerPoint 2007). Se è installato PowerPoint 2010 typeC:\Program Files\Microsoft Office\office14 (PowerPoint 2010 a 64 bit), oppure, C:\Program Files (x86) \Microsoft Office\office14 (PowerPoint 2010 32 bit) e quindi premere INVIO.
  3. Fare clic su OK.
  4. In Esplora risorse, individuare l'icona di Powerpnt.exe.
  5. L'icona di Powerpnt.exe in altra finestra, trascinare l'icona di presentazione danneggiata da una finestra.
PowerPoint tenterà di aprire la presentazione. Se PowerPoint non apre la presentazione, passare al metodo 2.

Metodo 2: Tentativo di inserire le diapositive in una presentazione vuota

Passaggio 1: Creare una presentazione vuota

  1. In PowerPoint 2007, fare clic sulPulsante Microsoft Officee quindi fare clic su Nuovo. In PowerPoint 2010, fare clic sul menu Filee quindi fare clic su Nuovo.
  2. Fare clic su Presentazione vuotae quindi fare clic su Crea.

    Questo processo consente di creare una diapositiva titolo vuoto. Dopo aver ricreato la presentazione, è possibile eliminare questa diapositiva successiva.

Passaggio 2: Inserire la presentazione danneggiata come diapositive

  1. Nella scheda Home , fare clic sulla freccia accanto a nuove diapositive<b00> </b00> nelle diapositive di gruppo e quindi fare clic su Riutilizza diapositive.
  2. Nel riquadro attività Riutilizza diapositive , fare clic su Sfoglia. Scegliere la presentazione danneggiata e quindi fare clic su Apri.
  3. Una delle diapositive nel riquadro attività Riutilizza diapositive destro e quindi fare clic su Inserisci tutte.

    Se questa operazione viene eseguita correttamente, tutte le diapositive della presentazione danneggiata, tranne lo schema diapositiva, vengono inserite nella nuova presentazione.
  4. Fare clic sulPulsante Microsoft OfficePowerPoint 2007 e quindi fare clic su Salva. In PowerPoint 2010 fare clic sul menu Filee quindi fare clic su Salva.
  5. Digitare un nuovo nome per la presentazione e quindi fare clic su Salva.

Passaggio 3: Applicare la presentazione danneggiata come modello

Se la presentazione non l'aspetto previsto dopo aver eseguito queste operazioni, il tentativo di applicare la presentazione danneggiata come modello. A tale scopo, attenersi alla seguente procedura:
  1. Fare clic sulPulsante Microsoft OfficePowerPoint 2007 e quindi fare clic su Salva con nome. In PowerPoint 2010 fare clic sul menu Filee quindi fare clic su Salva con nome.
  2. Digitare un nuovo nome per la presentazione e quindi fare clic su Salva.

    Ciò renderà una copia di backup della presentazione, ripristinata nel caso in cui la presentazione danneggiata danneggia la nuova presentazione.
  3. Nella scheda struttura , fare clic su altro nel gruppo di temi e quindi fare clic su Sfoglia per i temi.
  4. Fare clic su presentazione danneggiata e quindi fare clic su Applica. Lo schema diapositiva della presentazione danneggiata sostituisce il nuovo schema diapositiva.
Nota Se si inizia a verificarsi un comportamento imprevisto dopo avere eseguito questi passaggi, il modello hanno danneggiato la presentazione. In questo caso, è possibile utilizzare la copia di backup per ricreare lo schema diapositiva.

Se la copia di backup della nuova presentazione presenta il medesimo danno o un comportamento anomalo della presentazione originale, passare al metodo 3.

Metodo 3: Tenta di aprire la versione del file temporaneo della presentazione

Quando si modifica una presentazione, PowerPoint crea una copia temporanea del file. Questo file temporaneo denominato PPT####TMP. In alcuni casi, se ci sono problemi con la presentazione, il file temp rimarrà nel percorso dei file salvati.

Nota #### rappresenta un numero a quattro cifre casuale.

Questo file temporaneo può risiedere nella stessa cartella della presentazione percorso di salvataggio. In alternativa, potrebbe risiedere nella cartella file temporanei.

Rinominare il file e quindi si tenta di aprire il file in PowerPoint

  1. Il file e quindi scegliere Rinomina.
  2. Modificare la vecchia estensione nome file da tmp a pptx in modo che il nome del file è simile al nome del file seguente:
    PPT ####pptx
  3. Avviare PowerPoint.
  4. In PowerPoint fare clic sul menu Filee quindi fare clic su Apri.
  5. Passare alla cartella contenente il file rinominato.
  6. Provare ad aprire il file in PowerPoint.
Nota Può corrispondere uno o più file nel file temporaneo che è stato creato l'ultima volta che è stata salvata la presentazione. In questo caso, potrebbe essere necessario aprire ogni file per verificare se un oggetto è la copia temporanea della presentazione.

Se non esistono file temporanei o se lo stesso tipo di danno o comportamento anomalo di visualizzare i file temporanei, passare al metodo 4.

Metodo 4: Tenta di aprire la presentazione nel Visualizzatore di PowerPoint.

Windows 7/8/8.1/10

Passaggio 1: Visita la pagina Web di download del Visualizzatore di PowerPoint

  1. Aprire Internet Explorer o uno spigolo.
  2. Visitare il seguente sito Web Microsoft per Visualizzatore di PowerPoint 2007:
  3. Visitare il seguente sito Web Microsoft per Visualizzatore di PowerPoint 2010:

Passaggio 2: Installare il Visualizzatore di PowerPoint

  1. Fare clic su Download.
  2. Fare clic su Esegui.
  3. Fare clic per selezionare la casella di controllo fare clic qui per accettare le condizioni di licenza Software Microsoft e quindi fare clic su Continua.
  4. Fare clic su OK.
    Autorizzazione di controllo dell'Account utente Se viene chiesto di immettere una password di amministratore o di confermare, digitare la password o fare clic su Continua.

Passaggio 3: Aprire la presentazione danneggiata nel Visualizzatore di PowerPoint

  1. Fare clic su Start<b00> </b00> Pulsante Start, quindi fare clic su Tutti i programmio Pulsante Starte tutte le applicazioni.
  2. Fare clic su di Microsoft Office PowerPoint Viewer [2007/2010].
  3. Fare clic su Accept.
  4. Scegliere la presentazione danneggiata e quindi fare clic su Apri.
Se è possibile aprire la presentazione nel Visualizzatore di PowerPoint 2007 o PowerPoint 2010, la copia di PowerPoint installato nel computer potrebbe essere danneggiata.

Se è possibile aprire la presentazione nel Visualizzatore di PowerPoint 2007, passare al metodo 5.

Metodo 5: Creare una copia della presentazione danneggiata

  1. Destro della presentazione e quindi fare clic su Copia.
  2. Nella finestra Esplora destro in uno spazio vuoto e quindi scegliere Incolla.
Se non è possibile copiare il file, il file potrebbe essere danneggiato o il file potrebbe trovarsi su una parte danneggiata del disco rigido del computer. In questo caso, passare al metodo 6.

Se è possibile copiare il file, provare ad aprire la copia della presentazione danneggiata in PowerPoint 2007. Se è possibile aprire la copia della presentazione danneggiata, provare a ripetere il metodo 1 tramite metodo 5 "Metodi da tentare se non è possibile aprire una presentazione" sezione utilizzando la copia della presentazione danneggiata.

Metodo 6: Esegui Scandisk sull'unità disco rigido

Windows 7
  1. Chiudere tutti i programmi aperti.
  2. Fare clic su Starte quindi fare clic su Computer.
  3. Fare clic sul disco rigido che contiene la presentazione danneggiata.
  4. Fare clic su proprietàe quindi fare clic sulla scheda Strumenti .
  5. Controllo degli errori, fare clic su Esegui ScanDisk.
  6. Fare clic per selezionare la casella di controllo Correggi automaticamente gli errori di sistema di file .
  7. Fare clic per selezionare la casella di controllo Cerca i e tenta il ripristino di settori danneggiati .
  8. Fare clic su Start.
Windows 8/8.1/10
  1. Chiudere tutti i programmi aperti.
  2. Sul desktop di Windows, fare clic su Esplora File In Esplora risorse.
  3. Fare clic sul disco rigido che contiene la presentazione danneggiata.
  4. Fare clic su proprietàe quindi fare clic sulla scheda Strumenti .
  5. Controllo degli errori, fare clic su Esegui ScanDisk.
  6. Fare clic per selezionare la casella di controllo Correggi automaticamente gli errori di sistema di file .
  7. Fare clic per selezionare la casella di controllo Cerca i e tenta il ripristino di settori danneggiati .
  8. Fare clic su Start.
Nota ScanDisk può verificare che la presentazione sia collegamenti incrociata e può quindi ripristinare la presentazione. Tuttavia, questo non è una garanzia che PowerPoint 2007 sarà in grado di leggere la presentazione.
Metodi da tentare se è possibile aprire una presentazione danneggiata

Metodo 1: Tentativo di applicare la presentazione danneggiata come modello

Passaggio 1: Creare una presentazione vuota

  1. In PowerPoint 2007, fare clic sulPulsante Microsoft Officee quindi fare clic su Nuovo. In PowerPoint 2010, fare clic sul menu Filee quindi fare clic su Nuovo.
  2. Fare clic su Presentazione vuotae quindi fare clic su Crea. Questo processo consente di creare una diapositiva titolo vuoto. Dopo aver ricreato la presentazione, è possibile eliminare questa diapositiva successiva.

Passaggio 2: Inserire la presentazione danneggiata nella presentazione vuota

  1. Nella scheda Home , fare clic sulla freccia accanto a nuove diapositive nel gruppo di diapositive e quindi fare clic su Riutilizza diapositive.
  2. Nel riquadro attività Riutilizza diapositive , fare clic su Sfoglia. Selezionare la presentazione danneggiata e quindi fare clic su Apri.
  3. Fare una delle diapositive nel riquadro attività Riutilizza diapositive e quindi fare clic su Inserisci tutte.

    Se questa operazione viene eseguita correttamente, tutte le diapositive della presentazione danneggiata, tranne lo schema diapositiva, vengono inserite nella nuova presentazione.
  4. Fare clic sul Pulsante Microsoft Officee quindi fare clic su Salva.
  5. Digitare un nuovo nome per la presentazione e quindi fare clic su Salva.

Passaggio 3: Applicare la presentazione danneggiata come modello

Se la presentazione non l'aspetto previsto dopo aver eseguito queste operazioni, il tentativo di applicare la presentazione danneggiata come modello. A tale scopo, attenersi alla seguente procedura:
  1. In PowerPoint 2007, fare clic sulPulsante Microsoft Officee quindi fare clic su Salva con nome. In PowerPoint 2010, fare clic sul menu Filee quindi fare clic su Salva con nome.
  2. Digitare un nuovo nome per la presentazione e quindi fare clic su Salva.

    Ciò renderà una copia di backup della presentazione, ripristinata nel caso in cui la presentazione danneggiata danneggia la nuova presentazione.
  3. Nella scheda struttura , fare clic su altro nel gruppo di temi e quindi fare clic su Sfoglia per i temi.
  4. Selezionare la presentazione danneggiata e quindi fare clic su Applica. Lo schema diapositiva della presentazione danneggiata sostituisce il nuovo schema diapositiva.
Nota Se si inizia a verificarsi un comportamento imprevisto dopo avere eseguito questi passaggi, il modello hanno danneggiato la presentazione. In questo caso, è possibile utilizzare la copia di backup per ricreare lo schema diapositiva.

Se la copia di backup della nuova presentazione visualizza ancora danni o comportamento anomalo, passare al metodo 2.

Metodo 2: Trasferire le diapositive della presentazione danneggiata a una presentazione vuota

Passaggio 1: Creare una presentazione vuota

  1. Avviare PowerPoint 2007, fare clic sul Pulsante Microsoft Officee quindi fare clic su Apri. In PowerPoint 2010, fare clic sul menu Filee quindi fare clic su Apri.
  2. Individuare la presentazione danneggiata e quindi fare clic su Apri.
  3. In PowerPoint 2007, fare clic sulPulsante Microsoft Officee quindi fare clic su Nuovo. In PowerPoint 2010, fare clic sul menu Filee quindi fare clic su Nuovo.
  4. Fare clic su Presentazione vuotae quindi fare clic su Crea. Questo processo consente di creare una diapositiva titolo vuoto.

Passaggio 2: Copiare le diapositive della presentazione danneggiata alla nuova presentazione

  1. Nella scheda Visualizza , fare clic su Diapositive. Se si ricevono messaggi di errore quando si passa a visualizzazioni, provare a utilizzare per la visualizzazione struttura.
  2. Fare clic su una diapositiva che si desidera copiare.
  3. Nella scheda Home , fare clic su Copia.

    Nota Se si desidera copiare più diapositive contemporaneamente, tenere premuto il tasto MAIUSC e quindi fare clic su ogni diapositiva che si desidera copiare.
  4. Passare alla nuova presentazione. Nella finestra scheda Opzione finestra gruppo Visualizza , scegliere la nuova presentazione creata nel passaggio 2.
  5. Nella scheda Visualizza , fare clic su Diapositive.
  6. Nella scheda Home , fare clic su Incolla.
  7. Ripetere i passaggi da 2a a 2f fino a quando non viene trasferita l'intera presentazione.
Nota In alcuni casi, una diapositiva danneggiata può causare un problema per l'intera presentazione. Se si nota un comportamento imprevisto nella nuova presentazione dopo aver copiato una diapositiva alla presentazione, tale diapositiva è probabile che sia danneggiato. Ricreare la diapositiva o copiare sezioni della diapositiva in una nuova diapositiva.

Se la nuova presentazione Mostra danni o comportamento anomalo, passare al metodo 3.

Metodo 3: Salvare la presentazione come file RTF (RICH Text Format)

Nel caso di danni in tutta la presentazione, potrebbe essere l'unica opzione per ripristinare la presentazione per salvare la presentazione come file RTF (RICH Text Format). Questo metodo, se ha esito positivo, consente di recuperare solo il testo visualizzato nella visualizzazione struttura.

Passaggio 1: Salvare la presentazione in formato RTF

  1. Aprire la presentazione.
  2. Fare clic sul Pulsante Microsoft Office, scegliere Salva con nomee quindi fare clic su Altri formati.
  3. Nell'elenco Tipo File , fare clic su Outline/RTF(*.rtf).
  4. Nella casella Nome File digitare il nome che si desidera, selezionare un percorso in cui salvare la presentazione e quindi fare clic su Salva.
  5. Chiudere la presentazione.
Nota Gli elementi grafici, grafici o altro testo nella presentazione originale non verranno salvato nel file RTF.

Passaggio 2: Aprire il file RTF in PowerPoint

  1. Fare clic sul Pulsante Microsoft Officee quindi fare clic su Apri.
  2. Fare clic su Tutte le strutture o Tutti i file nell'elenco tipo file .
  3. Fare clic su file RTF salvato al passaggio 1D e quindi fare clic su Apri.
Per creare nuovamente la presentazione in visualizzazione struttura della presentazione originale.
ppt powerpt powerpnt pagine errori strano illegale atti non valido di arresto anomalo del blocco suddivisa gpf ipf smetterà di funzionare tshoot danneggiato danneggiata t-riprese presentazione la risoluzione dei problemi di danneggiamento danneggiato inf

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 927477 - Ultima revisione: 01/03/2016 05:39:00 - Revisione: 5.0

Microsoft Office PowerPoint 2007, Microsoft PowerPoint 2010

  • kbhowto kbopenfile kbnewfile kbcorrupt kberrmsg kbexpertisebeginner kbtshoot kbfix kbmt KB927477 KbMtit
Feedback