Impossibile completare la trasmissione fax dopo avere stabilito la connessione in Windows Vista

Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
Importante In questo articolo sono contenute informazioni su come modificare il Registro di sistema. Prima di modificare il Registro di sistema, assicurarsi di eseguirne una copia di backup e di sapere come ripristinarlo in caso di problemi. Per ulteriori informazioni su come eseguire il backup, ripristinare e modificare il Registro di sistema, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
256986 Descrizione del Registro di sistema di Microsoft Windows
Sintomi
Quando si utilizza Fax e scanner di Windows per inviare o ricevere fax in Windows Vista, è possibile che la trasmissione non venga completata dopo che è stata stabilita la connessione.
Cause
Questo problema può verificarsi in presenza di una delle seguenti condizioni:
  • La linea telefonica connessa al modem è disturbata.
  • Si verifica un comportamento imprevisto del modem.
  • È presente un problema di temporizzazione tra il computer e il modem.
Workaround
Avviso L'errata modifica del Registro di sistema tramite l'editor o un altro metodo può causare seri problemi, che potrebbero richiedere la reinstallazione del sistema operativo. Microsoft non è in grado di garantire la soluzione di problemi derivanti dall'errato utilizzo dell'editor del Registro di sistema. La modifica del Registro di sistema è a rischio e pericolo dell'utente.

Per risolvere questo problema, è necessario utilizzare il supporto per una classe diversa per ritrasmettere il fax. A questo scopo, attenersi alla procedura seguente:
  1. Fare clic sul pulsante StartPulsante Start, digitare gestione dispositivi nella casella Inizia la ricerca, quindi fare clic su Gestione dispositivi nell'elenco Programmi.
  2. Espandere Modem, fare clic con il pulsante destro del mouse sul modem in uso, quindi scegliere Proprietà.
  3. Nella scheda Diagnostica fare clic su Interroga modem.
  4. Nella colonna Comando individuare AT+FCLASS=? e prendere nota del valore nella colonna Risposta.

    Nota Se nella colonna Risposta è presente il valore 1, 2 o 2.0, il modem supporta rispettivamente Classe 1, Classe 2 e Classe 2.0.
  5. Fare clic sul pulsante StartPulsante Start, digitare regedit nella casella Inizia la ricerca, quindi fare clic su regedit nell'elenco Programmi.
  6. Individuare e selezionare la seguente sottochiave del Registro di sistema:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Fax\TAPIDevices
  7. Espandere TAPIDevices, quindi fare clic sull'ID dispositivo del modem.
  8. Fare clic su Modem, fare clic con il pulsante destro del mouse su FixModemClass, quindi scegliere Modifica.
  9. Nella casella Dati valore digitare uno dei valori seguenti, a seconda della classe che si desidera impostare:
    • Digitare 1 per impostare l'utilizzo della Classe 1 per il modem fax
    • Digitare 2 per impostare l'utilizzo della Classe 2 per il modem fax
    • Digitare 20 per impostare l'utilizzo della Classe 2.0 per il modem fax
  10. Uscire dall'editor del Registro di sistema.
  11. Riavviare il servizio Fax. A questo scopo, fare clic sul pulsante StartPulsante Start, digitare Servizi nella casella Inizia la ricerca, quindi fare clic su Servizi nell'elenco Programmi.
    Autorizzazione Controllo di accesso				utente Se viene chiesto di immettere la password di amministratore o di confermare, digitare la password o fare clic su Continua.
  12. Nella finestra di dialogo Servizi fare clic su Fax, quindi scegliere Riavvia.
  13. Provare a inviare il fax. Se il problema persiste, ripetere i passaggi da 1 a 12 e impostare l'utilizzo di una classe diversa per il modem.
Informazioni
Per ulteriori informazioni sull'invio di un fax in Windows Vista, visitare il seguente sito Web Microsoft (informazioni in lingua inglese):
Proprietà

ID articolo: 927526 - Ultima revisione: 01/16/2015 09:20:31 - Revisione: 1.5

  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • kbnosurvey kbarchive kbtshoot kbprb kbexpertisebeginner KB927526
Feedback