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Messaggio di errore quando si accede al desktop di Windows Vista: "Windows ha bloccato alcuni programmi ad esecuzione automatica"

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Per continuare a ricevere gli aggiornamenti della protezione per Windows, assicurarsi di eseguire Windows Vista con Service Pack 2 (SP2). Per ulteriori informazioni, fare riferimento a questa pagina Web Microsoft: Per alcune versioni di Windows il servizio di supporto non è più disponibile

Sintomi
Quando si avvia un computer basato su Windows Vista, viene visualizzato il seguente messaggio di avviso di Windows nell'area di notifica a destra della barra delle applicazioni:
Windows ha bloccato alcuni programmi ad esecuzione automatica.
Al suo avvio Windows blocca i programmi che richiedono un'autorizzazione per l'esecuzione. Fare clic per visualizzare i programmi bloccati.
Nota È possibile visualizzare un elenco dei programmi e dei servizi bloccati attenendosi alla seguente procedura:
  1. Fare clic sull'icona Programmi ad esecuzione automatica bloccati nell'area di notifica.
  2. Fare clic sul menu Esegui programmi bloccati in cui sono elencati i programmi e i servizi bloccati all'avvio.
Cause
Questo problema si verifica poiché, durante il processo di avvio o di accesso di Windows Vista, un programma o un servizio con restrizioni di Controllo account utente tenta di avviarsi. Per semplificare questi processi, Gestione software blocca l'esecuzione dei programmi o dei servizi che richiedono la conferma della funzionalità Controllo account utente.
Risoluzione
Per risolvere il problema, utilizzare uno dei seguenti metodi.

Metodo 1: Eseguire il programma o il servizio bloccato

Dopo l'avvio di Windows Vista è possibile eseguire qualsiasi programma o servizio bloccato attenendosi alla seguente procedura:
  1. Fare clic sull'icona Programmi ad esecuzione automatica bloccati nell'area di notifica.
  2. Fare clic su Esegui programmi bloccati, quindi fare clic sul programma o sul servizio incluso nell'elenco che si desidera avviare.

    Autorizzazione Controllo all'account utente Se viene chiesto di immettere la password di amministratore o di confermare, digitare la password o scegliere Continua.

Metodo 2: Disattivare il programma o il servizio bloccato

Per disattivare un programma o un servizio durante il processo di avvio di Windows Vista, attenersi alla seguente procedura:
  1. Fare clic sull'icona Programmi ad esecuzione automatica bloccati nell'area di notifica.
  2. Fare clic su Mostra o rimuovi i programmi di avvio bloccati. Verrà avviato Gestione software in Windows Defender.
  3. Individuare e selezionare il programma o il servizio ad esecuzione automatica presente in Gestione software.
  4. Fare clic su Disattiva, quindi scegliere nella finestra di dialogo di conferma.

Metodo 3: Rimuovere il programma o il servizio bloccato dal processo di avvio

Per rimuovere completamente un programma o un servizio dal processo di avvio, provare a utilizzare Programmi e funzionalità nel Pannello di controllo. A questo scopo attenersi alla seguente procedura:
  1. Fare clic sul pulsante StartPulsante Start, digitare appwiz.cpl nella casella Inizia ricerca, quindi premere INVIO.
  2. Fare clic sul programma nell'elenco Programmi e funzionalità, quindi scegliere Disinstalla/Cambia.
Se non è possibile rimuovere il programma tramite Programmi e funzionalità nel Pannello di controllo, è possibile utilizzare Gestione software per rimuovere il programma dal processo di avvio. A questo scopo attenersi alla seguente procedura:
  1. Fare clic sull'icona Programmi ad esecuzione automatica bloccati nell'area di notifica.
  2. Fare clic su Mostra o rimuovi i programmi di avvio bloccati. Verrà avviato Gestione software in Windows Defender.
  3. Individuare e selezionare il programma o il servizio ad esecuzione automatica presente in Gestione software.
  4. Fare clic su Rimuovi, quindi scegliere nella finestra di dialogo di conferma.
Informazioni
Per ulteriori informazioni su Gestione software, attenersi alla seguente procedura:
  1. Fare clic sul pulsante StartPulsante Start, quindi scegliere Guida in linea e supporto tecnico.
  2. Digitare Gestione software, quindi scegliere Cerca.
  3. Fare clic sul collegamento relativo all'utilizzo di Gestione software in Windows Defender.
Si tratta di un comportamento correlato alla progettazione del prodotto.
Proprietà

ID articolo: 930367 - Ultima revisione: 09/25/2011 09:43:00 - Revisione: 5.0

  • Windows Vista Ultimate
  • Windows Vista Enterprise
  • Windows Vista Business
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  • Windows Vista Home Basic
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  • kbexpertisebeginner kbtshoot kbprb KB930367
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