Al momento sei offline in attesa che la connessione Internet venga ristabilita

L'intestazione del messaggio non viene stampata quando si tenta di stampare un messaggio di posta elettronica utilizzando Microsoft Office Outlook 2003 o Microsoft Outlook Express

Sintomi
Quando si tenta di stampare un messaggio di posta elettronica utilizzando Microsoft Office Outlook o Microsoft Outlook Express, le informazioni relative all'intestazione del messaggio non vengono stampate. Questo problema si verifica solo se è installato Windows Internet Explorer 7.

Nota Il problema si può verificare anche in versioni precedenti di Office Outlook, ma non in Microsoft Office Outlook 2007.
Cause
Questo problema si verifica quando è abilitata la caratteristica "Riduci e adatta" e le dimensioni del messaggio vengono ridotte per essere adattate alla pagina stampata. In questa situazione l'intestazione del messaggio non viene stampata.
Risoluzione

Informazioni sull'hotfix

È disponibile un hotfix supportato da Microsoft. Questo hotfix è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Applicarlo solo ai sistemi su cui si verifica questo problema specifico. È possibile che su questo hotfix vengano eseguite ulteriori verifiche. Se pertanto questo problema non provoca gravi difficoltà, si consiglia di attendere la versione successiva del service pack per Windows Internet Explorer 7 contenente tale hotfix.

Per risolvere immediatamente il problema, contattare il Servizio Supporto Tecnico Clienti Microsoft per ottenere l'hotfix. Per un elenco completo di numeri di telefono del Servizio Supporto Tecnico Clienti Microsoft e per informazioni sui costi dell'assistenza, visitare il sito Web Microsoft all'indirizzo:Nota In casi particolari le spese normalmente addebitate per le chiamate al Servizio Supporto Tecnico Clienti Microsoft potrebbero essere annullate qualora un addetto del Servizio Supporto Tecnico Clienti Microsoft dovesse determinare che uno specifico aggiornamento risolverà il problema. I normali costi del Servizio Supporto Tecnico Clienti Microsoft verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico aggiornamento in questione.

Prerequisiti

Nell'elenco seguente sono contenuti i prerequisiti per l'hotfix:
  • Internet Explorer 7

Richiesta di riavvio

Dopo l'applicazione di questo hotfix non è necessario riavviare il computer.

Informazioni sulla sostituzione dell'hotfix

Questo hotfix non sostituisce eventuali altri hotfix.

Informazioni sui file

La versione in lingua inglese di questo hotfix presenta gli attributi di file elencati nella tabella seguente (o attributi successivi). Date e ore elencate di seguito sono espresse in ora UTC (Coordinated Universal Time). Quando si visualizzano le informazioni sui file, l'ora viene convertita in ora locale. Per calcolare la differenza tra l'ora UTC e quella locale, utilizzare la scheda Fuso orario dello strumento Data e ora del Pannello di controllo.
Internet Explorer 7 per computer su cui è in esecuzione Microsoft Windows XP Service Pack 2
Nome fileVersione fileDimensione fileDataOraPiattaforma
Ieframe.dll7.0.6000.205196.054.40022/01/200723.53x86
Internet Explorer 7 per computer su cui è in esecuzione Microsoft Windows Server 2003
Nome fileVersione fileDimensione fileDataOraPiattaforma
Ieframe.dll7.0.6000.205196.054.40020/01/200702.49x86
Status
Microsoft ha confermato che questo problema si verifica con i prodotti elencati nella sezione "Le informazioni in questo articolo si applicano a" di questo articolo.
Informazioni
Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
824684 Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft
Proprietà

ID articolo: 931657 - Ultima revisione: 11/21/2007 01:42:53 - Revisione: 1.2

Windows Internet Explorer 7

  • kbvistasp1fix kbexpertisebeginner kbprb kbfix kbbug kbhotfixserver kbqfe kbpubtypekc KB931657
Feedback
/html>