Al momento sei offline in attesa che la connessione Internet venga ristabilita

Messaggio di errore quando si utilizza Windows Vista: "una modifica non autorizzata effettuata per la licenza"

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 931699
Sintomi
Quando si utilizza Windows Vista, viene visualizzato il seguente messaggio di errore messaggio:
"È stata apportata una modifica non autorizzata per il licenza".
Per mantenere stabile il sistema, è necessario passare alla modalità online e verificare che il software sia autentico:
-Convalida in linea
- Chiudere
Cause
Questo problema può essere causato da problemi hardware e software. Scenari che potrebbero causare questo problema includono ma non sono limitati ai seguenti:
  • Si è verificato un errore di disco rigido.
  • È un programma che non è compatibile con Windows Vista installato. Esempi di queste applicazioni sono i seguenti. (Altri le applicazioni possono anche essere incompatibile con Windows Vista.)
    • INET Blumentals Software di protezione (tutto versioni)
    • PC Tools Spyware Doctor (versioni precedenti a 4.0)
    • PC Tools Firewall Plus (versioni precedenti quindi 3.0.0.52)
    • Trend Micro PC-cillin Internet Security (versioni precedente a 14.56)
    • Tendenza Micro OfficeScan (versioni precedenti a 8.0)
    • TuneUp Utilities (rilasciate le versioni precedenti a 2007)
Workaround
Per risolvere questo problema, attenersi alla seguente procedura:
  1. Se si dispone di uno dei programmi citati nel Sezione "cause", riavviare il computer in modalità provvisoria, disinstallare il software programma e quindi riavviare il computer in modalità normale.

    Nota. Contattare il produttore del programma software per una versione di il programma di Windows Vista-ready.

    Per disinstallare un programma attenersi alla seguente procedura:
    1. Riavviare il computer.
    2. Premere F8 prima dell'avvio di Windows Vista.
    3. Premere INVIO per avviare Windows Vista in cassaforte modalità.
    4. Fare clic Inizio Pulsante Start , quindi tipo appwiz. cpl nel Avvia la ricercacasella.
    5. Fare clic appwiz. cpl nel Programmi elenco.
    6. Fare clic sul nome del programma che si desidera disinstallare e quindi fare clic su Disinstallare.
    7. Seguire le istruzioni visualizzate per disinstallare il programma.
    8. Riavviare il computer in modalità normale.
    Se il problema non viene risolto, andare al passaggio 3.
  2. Visitare il seguente sito Web Microsoft e quindi fare clic suConvalida di Windows: Se il problema non viene risolto, andare al passaggio 4.
  3. Utilizzare Ripristino configurazione di sistema per ripristinare Windows Vista un punto prima che si è verificato il problema. A tale scopo, attenersi alla seguente procedura:
    1. Avviare Windows Vista in modalità provvisoria.
    2. Fare clic Inizio  Pulsante Start , fare clic su Tutti i programmi, fare clic su Accessori, fare clic su Utilità di sistema, quindi fare clic su Sistema Ripristino.
    3. Seguire i passaggi della procedura guidata per restituire Windows Vista in un punto precedente il problema si è verificato.
  4. Eseguire un avvio parziale in Windows Vista. Per ulteriori informazioni, Fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
    929135Come risolvere un problema eseguendo un avvio parziale in Windows Vista

    È possibile disattivare tutti i programmi di terze parti. Se il problema scomparirà, utilizzare ripetutamente il programma msconfig per scoprire il problema è causato da quale programma di terze parti. Disattivare il programma oppure parlare produttore sul problema.
Informazioni
Per ulteriori informazioni su Windows Genuine Advantage, visitare il sito Web Microsoft riportato di seguito: Il prodotti di terze parti citati in questo articolo sono realizzati da società che sono indipendenti da Microsoft. Microsoft non rilascia alcuna garanzia, implicita o in caso contrario, sulle prestazioni o all'affidabilità di questi prodotti.
WinVista

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 931699 - Ultima revisione: 03/01/2013 06:24:00 - Revisione: 11.0

Windows Vista Home Basic, Windows Vista Home Premium, Windows Vista Ultimate, Windows Vista Business, Windows Vista Enterprise, Windows Vista Starter, Windows Vista Home Basic 64-bit edition, Windows Vista Home Premium 64-bit edition, Windows Vista Ultimate 64-bit edition, Windows Vista Business 64-bit edition, Windows Vista Enterprise 64-bit edition, Microsoft Windows Genuine Advantage

  • kbtshoot kbexpertisebeginner kbprb kbmt KB931699 KbMtit
Feedback