Al momento sei offline in attesa che la connessione Internet venga ristabilita

Messaggio di errore quando si tenta di connettersi a una stampante condivisa in Windows Vista: "il driver della stampante non è compatibile con un criterio attivato nel computer che blocca 4.0 driver"

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 931719
Sintomi
Quando si tenta di connettersi a una stampante condivisa in Windows Vista, viene visualizzato il seguente messaggio di errore:
Impossibile connettersi alla stampante. Il driver della stampante non è compatibile con un criterio attivato nel computer che blocca i driver NT 4.0.
Si verifica di questo problema se sono vere le seguenti condizioni:
  • La funzionalità Windows selezione e stampa consente di connettersi alla stampante condivisa.

    Nota La funzionalità di selezione e stampa consente di stampare su una stampante condivisa senza installare manualmente un nuovo driver. Per ulteriori informazioni su questa funzionalità, vedere la sezione "Informazioni".
  • La stampante condivisa utilizza un driver della stampante in modalità kernel.
Cause
Questo problema si verifica perché Windows Vista non supporta l'installazione di driver della stampante in modalità kernel. Windows Vista supporta solo l'installazione dei driver della stampante in modalità utente.

Quando si tenta di connettersi a una stampante condivisa in Windows Vista, si verifica quanto segue:
  • Se un driver in modalità utente è ospitato nel computer basato su Windows NT 4.0, verrà installato correttamente il driver di selezione e stampa.
  • Se un driver in modalità kernel è presente nel computer basato su Windows NT 4.0, Windows Vista tenta di individuare un driver della stampante in modalità utente compatibile. In questo scenario, si verifica il seguente comportamento:
    • Se Windows Vista è in possibile di associare un driver della stampante in modalità utente compatibile con il driver della stampante in modalità kernel che è presente nel computer basato su Windows NT 4.0, in Windows Vista viene installato correttamente la stampante.
    • Se Windows Vista non è il mapping tra un driver della stampante in modalità utente compatibile e il driver della stampante in modalità kernel che è presente nel computer basato su Windows NT 4.0, Windows Vista non installa la stampante.
Microsoft Windows NT 4.0 supporta i seguenti tipi di driver della stampante:
  • Driver della stampante in modalità kernel

    Nota Questi sono detti anche driver di stampante 2 versione. Questo tipo di driver include molti dei driver della stampante inclusi in Windows NT 4.0.
  • Driver della stampante in modalità utente

    Nota Questi sono detti anche driver di stampante 3 versione.
Workaround
Per aggirare questo comportamento, tentare di ottenere e installare un driver della stampante in modalità utente nel computer basato su Windows NT 4.0. Se non è possibile ottenere il driver della stampante in modalità utente specifico, tentare di ottenere un driver della stampante in modalità utente che è compatibile con il driver della stampante in modalità kernel che è presente nel computer basato su Windows NT 4.0. Per ottenere un driver aggiornato per la periferica di stampa, è necessario contattare il produttore della stampante.

Per informazioni relative al produttore dell'hardware, visitare il seguente sito Web:Microsoft fornisce informazioni su come contattare altri produttori allo scopo di facilitare l'individuazione del supporto tecnico. Queste informazioni sono pertanto soggette a modifica senza preavviso. Microsoft non garantisce l'accuratezza delle informazioni sul contatti-altri produttori.
Status
Questo comportamento legato alla progettazione.
Informazioni
Per ulteriori informazioni sulla funzionalità di selezione e stampa, visitare il sito di Web di Microsoft:I prodotti di terze parti che in questo articolo viene descritto sono forniti da produttori indipendenti. Microsoft non rilascia alcuna garanzia, implicita o esplicita, sulle prestazioni o all'affidabilità di questi prodotti.

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 931719 - Ultima revisione: 03/17/2007 01:07:50 - Revisione: 1.4

Windows Vista Business, Windows Vista Enterprise, Windows Vista Home Basic, Windows Vista Home Premium, Windows Vista Ultimate, Windows Vista Enterprise 64-bit edition, Windows Vista Home Basic 64-bit edition, Windows Vista Home Premium 64-bit edition, Windows Vista Ultimate 64-bit edition, Windows Vista Starter

  • kbmt kbprint kbexpertisebeginner kbtshoot kbprb KB931719 KbMtit
Feedback