Lo sfondo del desktop viene visualizzato come una schermata nera vuota quando lo screen saver bolle viene eseguito in Windows Vista

IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 935265
Sintomi
Si consideri lo scenario seguente:
  • Impostare l'impostazione di colori nella scheda Impostazioni di visualizzazione in Windows Vista a un'impostazione di colori a 16 bit.
  • È lo screen saver di bolle selezionato per l'esecuzione.
Tuttavia, quando le bolle screen saver esecuzioni, lo sfondo del desktop non viene visualizzato come previsto. Lo sfondo del desktop appare invece come uno schermo bianco, nero. Ad esempio, si verifichi questo sintomo quando si configura l'impostazione di colori a Media (16 bit). Questi sintomi non si manifestano se si utilizza un'impostazione di colore a 32 bit.
Cause
Questo problema si verifica perché Windows Aero non è attivata quando l'impostazione di colori per la visualizzazione è impostata su un'impostazione di colori a 16 bit. Pertanto, quando le bolle screen saver esecuzioni, lo sfondo del desktop non viene disegnato.
Status
Microsoft ha confermato che questo è un problema nei prodotti Microsoft elencati nella sezione "Si applica a".
Informazioni
Per ulteriori informazioni su Windows Aero, visitare il seguente sito Web Microsoft:
risoluzione sfondo base modalità screen saver

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 935265 - Ultima revisione: 07/25/2015 12:41:00 - Revisione: 3.0

Windows 7 Ultimate, Windows 7 Enterprise, Windows 7 Professional, Windows 7 Home Premium, Windows Vista Ultimate, Windows Vista Enterprise, Windows Vista Business, Windows Vista Home Premium

  • kbtshoot kbexpertisebeginner kbprb kbmt KB935265 KbMtit
Feedback