Al momento sei offline in attesa che la connessione Internet venga ristabilita

FIX: Codice errore 0x800706BA può essere generato quando un computer client effettua una richiesta a un oggetto remoto COM+

IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 935677
Sintomi
Quando un computer client che esegue Microsoft Windows XP effettua una richiesta a un oggetto remoto di Microsoft COM+, la richiesta potrebbe non riuscire. Inoltre, può essere generato il codice errore 0x800706BA.

Nota Codice errore 0x800706BA indica che il server remote procedure call (RPC) non è disponibile.
Cause
Questo problema si verifica quando il computer client che esegue Windows XP rilascia l'oggetto remoto COM+. Circa 20 secondi a 30 secondi dopo che il computer client rilascia remoto oggetto COM+, vengono chiuse le porte RPC utilizzate da DCOM sul server. Se la rete viene disconnessa immediatamente dopo che il computer client rilascia l'oggetto remoto COM+, le porte RPC utilizzate da DCOM sul server restano aperte per diverse ore. Ciò può portare all'esaurimento di porta. Le future richieste dal computer client dell'oggetto remoto COM+ esito negativo.
Risoluzione

Informazioni sull'hotfix

Un hotfix supportato è disponibile da Microsoft. Tuttavia, questo hotfix è destinato esclusivamente alla correzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verificano questo problema specifico. Questo hotfix potrebbe ricevere ulteriori verifiche. Se il problema non causa gravi difficoltà, si consiglia di attendere il successivo aggiornamento software contenente tale hotfix.

Se l'hotfix è disponibile per il download, è presente una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se questa sezione non viene visualizzata, contattare il servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se occorrono attività di risoluzione, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto usuali verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix. Per un elenco completo di numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft: Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'hotfix. Se non viene visualizzata la lingua, è perché un aggiornamento rapido non è disponibile per tale lingua.

Prerequisiti

È necessario disporre di Windows XP per applicare questo hotfix.

Informazioni sul riavvio

Dopo avere applicato questo hotfix, è necessario riavviare il computer.

Informazioni del Registro di sistema

Non è necessario creare chiavi di registro per attivare questo hotfix. Inoltre, non è necessario modificare alcuna chiave del Registro di sistema per attivare questo hotfix.

Informazioni sui file

La versione inglese di questo hotfix presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e ore dei file sono elencate nel tempo universale coordinato (UTC). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e ora locale, utilizzare la scheda fuso orario nell'elemento di Data e ora nel Pannello di controllo.
Nome del fileVersione del fileDimensione del fileDataOra
Ole32. dll5.1.2600.31241,287,16823 aprile 200714:20
RPCSS. dll5.1.2600.3124399,36023 aprile 200714:20
Updspapi. dll6.2.29.0371,42419-gen-200619:29
Status
Microsoft ha confermato che si tratta di un bug nei prodotti Microsoft elencati nella sezione "Si applica a".
Informazioni
Per ulteriori informazioni, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base:
824684 Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 935677 - Ultima revisione: 01/11/2015 10:04:00 - Revisione: 4.0

Microsoft COM+ 1.5

  • kbautohotfix kbdcom kbcomplusobj kbexpertiseinter kbwinxppresp3fix kbHotfixServer kbqfe kbfix kbbug kbmt KB935677 KbMtit
Feedback