Quando si utilizza software HSM per gestire i file in una rete, è Impossibile aprire un file condiviso in rete è stato creato su un computer basato su Windows XP, in quando si lavora in modalità non in linea

Il supporto per Windows XP è terminato

Il supporto Microsoft per Windows XP è terminato l'8 aprile 2014. Questa modifica ha interessato gli aggiornamenti software e le opzioni di sicurezza. Ulteriori informazioni su come continuare a essere protetti.

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 936071
Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
Sintomi
Si consideri lo scenario seguente:
  • Software di Hierarchical Storage Management (HSM) consente di gestire i file utilizzati raramente su un file server. In questo caso, quando un utente accede a uno dei file archiviati, il componente di gestione di archiviazione in HSM Visualizza il file archiviato in linea. Inoltre, il file archiviato viene trasferito supporti più economici dal gestore della memoria in base ai criteri specificati.
  • In un computer client basato su Windows XP, è possibile creare una cartella condivisa sul file server. Verrà reso la cartella condivisa disponibile in modalità non in linea.
  • La cartella condivisa contiene file che dispongono dell'attributo reparse point .

    Nota L'attributo reparse point rimane per i file quando vengono migrati i file di archiviazione non in linea.
  • La cartella condivisa è stata sincronizzata con il file server, e la cache non in linea dei computer client sulla rete sono stati scaricati i file archiviati.
  • In un computer client basato su Windows XP della rete, si tenta di aprire un documento sulla condivisione di rete utilizzando un'applicazione di Microsoft Office quando si lavora in modalità non in linea.
In questo scenario, è Impossibile aprire il documento come previsto. Inoltre, potresti ricevere un messaggio di errore. Ad esempio, in Microsoft Word, si potrebbe messaggio di errore analogo al seguente:
Errore in apertura del file.
In Microsoft Excel, è possibile che venga visualizzato un messaggio di errore analogo al seguente:
Accesso Impossibile file_name
Cause
Quando esclusivo del blocco opportunistico è disponibile in un file, il componente Mrxsmb memorizza nella cache alcune richieste, ad esempio richieste di lettura, le richieste di scrittura, le richieste di blocco e le richieste di aperte. Questo comportamento di memorizzazione nella cache consente le richieste interne. Di conseguenza, tali richieste non vengono inviate in rete.

Quando il componente Mrxsmb riceve una richiesta di blocco, il componente Mrxsmb verifica se un conflitto di blocco è già presente localmente. Ad esempio, il componente Mrxsmb verifica se il file è aperto da altre applicazioni indipendentemente il blocco di buffer di stato.

In Windows XP richieste solo per i file sparse di lettura i processi di componente Mrxsmb. Tutte le altre richieste vengono inviati a file server. (Questo include le richieste di blocco). Quando il client è in modalità non in linea, non pertanto possibile aprire il file.
Risoluzione

Informazioni sull'hotfix

È disponibile un hotfix supportato. Questo hotfix è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico. Questo aggiornamento rapido (hotfix) potrebbe essere eseguiti ulteriori test. Se non si è notevolmente interessati da questo problema, si consiglia pertanto di attendere il successivo aggiornamento di software che contiene questo aggiornamento rapido (hotfix).

Se l'hotfix è disponibile per il download, è una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, è necessario contattare servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi è necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft: Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, è perché un aggiornamento rapido (hotfix) non è disponibile per tale lingua.

Prerequisiti

Per installare questo hotfix, è necessario Windows XP Service Pack 2.

Necessità di riavvio

È necessario riavviare il computer dopo aver applicato questo hotfix.

Informazioni sulla sostituzione della correzione

Questo aggiornamento rapido (hotfix) non sostituisce eventuali altri hotfix rilasciati in precedenza.

Informazioni del Registro di sistema

Per utilizzare questo aggiornamento rapido (hotfix), non si dispone apportare modifiche al Registro di sistema.

Informazioni sui file

La versione di lingua inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e le ore per questi file sono indicati in UTC (Coordinated Universal Time). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello Data e ora nel Pannello di controllo.
Windows XP con SP2, versioni 86 e x
Nome del fileVersione del fileDimensione del fileDataOraPiattaforma
Mrxsmb.sys5.1.2600.3235454,78416-Ott-200712: 44x 86
Status
Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".
Informazioni
Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
824684Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft
CSC HSM FILE_ATTRIBUTE_SPARSE_FILE SM punto di analisi

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 936071 - Ultima revisione: 01/16/2015 09:33:22 - Revisione: 1.2

Microsoft Windows XP Professional

  • kbnosurvey kbarchive kbmt kbautohotfix kbexpertiseadvanced kbfix kbpubtypekc kbqfe kbhotfixserver KB936071 KbMtit
Feedback
ERROR: at System.Diagnostics.Process.Kill() at Microsoft.Support.SEOInfrastructureService.PhantomJS.PhantomJSRunner.WaitForExit(Process process, Int32 waitTime, StringBuilder dataBuilder, Boolean isTotalProcessTimeout)