Al momento sei offline in attesa che la connessione Internet venga ristabilita

L'icona posta elettronica non viene visualizzata dal Pannello di controllo dopo l'aggiornamento a Office 2003 utilizzando un file personalizzato trasformazione (MST) contenente un file OPS (file OPS)

Il supporto per Office 2003 è terminato

Il supporto Microsoft per Office 2003 è terminato l'8 aprile 2014. Questa modifica ha interessato gli aggiornamenti software e le opzioni di sicurezza. Ulteriori informazioni su come continuare a essere protetti.

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 937763
Sintomi
Dopo l'aggiornamento a Microsoft Office 2003 utilizzando un file personalizzato trasformazione (MST) contenente un file OPS (file OPS), l'icona posta elettronica manca dal Pannello di controllo.
Cause
Questo problema può verificarsi se la voce di registro di sistema che punta al file Mlcfg32.cpl pannello è mancante o danneggiato.
Risoluzione
importante Questa sezione, metodo o l'attività sono contenute procedure viene illustrato come modificare il Registro di sistema. Tuttavia, possono causare seri problemi se si modifica il Registro di sistema in modo errato. Pertanto, assicurarsi che questa procedura con attenzione. Per maggiore protezione, è eseguire il backup del Registro di sistema prima di modificarlo. È quindi possibile ripristinare il Registro di sistema se si verifica un problema. Per ulteriori informazioni su come eseguire il backup e ripristino del Registro di sistema, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
322756Come eseguire il backup e il ripristino del Registro di sistema in Windows


Per risolvere il problema, attenersi alla seguente procedura:
  1. Verificare l'esistenza del seguente file del Pannello di controllo e che funzioni come previsto:
    Drive: \PROGRA~1\COMMON~1\System\MSMAPI\1033\mlcfg32.cpl
  2. Fare clic su Start , scegliere Esegui , digitare regedit e quindi fare clic su OK .
  3. Individuare la seguente sottochiave del Registro di sistema:
    HKEY_CURRENT_USER\Control Panel\MMCPL
  4. Assicurarsi che la voce del Registro di sistema mlcfg32.cpl esista. Assicurarsi inoltre che il valore viene impostato come indicato di seguito:
    Drive: \PROGRA~1\COMMON~1\System\MSMAPI\1033\mlcfg32.cpl
    Se la voce del Registro di sistema mlcfg32.cpl non esiste, è necessario crearlo. Per effettuare questa operazione, attenersi alla seguente procedura:
    1. Fare clic con il pulsante destro del mouse
      MMCPL
      sottochiave del Registro di sistema, scegliere Nuovo , quindi Valore stringa .
    2. Digitare mlcfg32.cpl come il nome della voce del Registro di sistema.
    3. Fare doppio clic sulla voce del Registro di sistema
      mlcfg32.cpl
      , tipo Drive: \PROGRA~1\COMMON~1\System\MSMAPI\1033\mlcfg32.cpl nella finestra di Dati valore casella e quindi fare clic su OK .
  5. Chiudere l'editor del Registro di sistema e quindi Pannello di controllo. L'icona posta elettronica viene visualizzata come previsto.
OL2003

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 937763 - Ultima revisione: 06/07/2007 16:13:51 - Revisione: 1.2

Microsoft Office Outlook 2003

  • kbmt kbprb kbtshoot kbexpertisebeginner KB937763 KbMtit
Feedback