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Messaggio di errore quando si utilizza Outlook 2007 in Windows Vista per tentare di connettersi a un computer che esegue Exchange Server 2003: "Errore 0x8004011D attività ha riportato. Il server non disponibile"

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importante In questo articolo contiene informazioni che viene illustrato come per le impostazioni di protezione inferiore o su come disattivare la funzionalità di protezione in un computer. È possibile apportare queste modifiche per risolvere un problema specifico. Prima di apportare queste modifiche, si consiglia di valutare i rischi associati all'implementazione questa soluzione alternativa in un ambiente particolare. Se si implementa questa soluzione, adottare ogni ulteriore procedura per proteggere il computer.
Sintomi
Si utilizza Microsoft Office Outlook 2007 in un computer che esegue Windows Vista. Quando si tenta di connettersi a un computer in cui è in esecuzione Microsoft Exchange Server 2003, viene visualizzato il seguente messaggio di errore:
Attività riscontrato errore 0x8004011D. Il server non è disponibile. Se il problema persiste, contattare l'amministratore.

Attività ' @ esempio.com username - invio "(0x80040115)-Errore:" la connessione a Microsoft Exchange non è disponibile. Outlook è in linea o connesso a completare questa azione. "
Cause
Questo problema si verifica se la porta di destinazione a cui si connette Outlook 2007 è la porta TCP 1723. Questo problema si verifica, ad esempio, se il servizio Archivio informazioni di Microsoft Exchange è configurato per l'ascolto sulla porta 1723.

In Windows Vista, l'utente programmi client potrebbero essere Impossibile connettersi al server Servizi in ascolto sulla porta TCP 1723. Questo problema si verifica perché Windows Vista stabilisce che tutto il traffico in uscita sulla porta TCP 1723 è il traffico per un protocollo di tunneling Point-to-Point connessione VPN (PPTP). Il servizio di Windows Firewall include un analizzatore di protocollo PPTP con informazioni sullo stato che può rifiutare il traffico sulla porta TCP 1723 in determinate condizioni.
Workaround
avviso Questa soluzione alternativa potrebbe rendere un computer o una rete più vulnerabile agli attacchi di utenti malintenzionati o da software dannoso, ad esempio virus. Si sconsiglia di questa soluzione tuttavia queste informazioni vengono fornite in modo che è possibile implementare questa soluzione alternativa a propria discrezione. Utilizzare questa soluzione alternativa a proprio rischio.

Per aggirare questo problema, attenersi alla seguente procedura:
  1. Avviare un prompt dei comandi con privilegi elevato. Per effettuare questa operazione, fare clic su Start Start button, digitare cmd nella casella Inizia ricerca , fare clic con il pulsante destro del mouse cmd nell'elenco programmi e quindi scegliere Esegui come amministratore .

     User Account Control permission Se viene chiesto di password di amministratore o di confermare, digitare la password o fare clic su Continua .
  2. Al prompt dei comandi digitare il comando seguente e premere INVIO:
    netsh advfirewall set disattivare statefulpptp globale
  3. Chiudere Outlook 2007, se è in esecuzione e riavviare Outlook 2007.

    Nota Se si è ancora Impossibile connettersi a Exchange Server 2003, riavviare il computer basato su Windows Vista e quindi avviare Outlook 2007.
È inoltre possibile utilizzare criteri di gruppo per configurare questa impostazione sui computer client basato su Windows Vista. Per effettuare questa operazione, attenersi alla seguente procedura:
  1. In un computer client basato su Windows Vista è possibile avviare un prompt dei comandi con privilegi elevato.
  2. Al prompt dei comandi, digitare netsh e quindi premere INVIO.
  3. Digitare advfirewall e quindi premere INVIO.
  4. Tipo set store = name-of-GPO-to-modify, quindi premere INVIO.

    Questa azione imposta il contesto l'oggetto Criteri di gruppo che si desidera modificare utilizzando le nuove impostazioni del firewall.
  5. Digitare netsh advfirewall set globale statefulpptp disattivare e quindi premere INVIO.

    Questa azione crea un file Registry.pol nella cartella SYSVOL condivisa in un controller di dominio. Questo file di criteri quindi viene replicato a tutti gli altri controller di dominio durante il successivo ciclo di replica.

    Nota Per il nuovo criterio da applicare, è necessario riavviare il computer client.

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Proprietà

ID articolo: 939321 - Ultima revisione: 10/25/2007 17:36:39 - Revisione: 1.2

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