Requisiti minimi di sistema per Works 9

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 939451
INTRODUZIONE
In questo articolo sono elencati i requisiti di minimi di sistema che occorre disporre per eseguire Microsoft Works 9.
Informazioni
Per eseguire Works 9, è necessario che i seguenti requisiti minimi di sistema.

Processore

  • Un processore 1 gigahertz (GHz) in Microsoft Windows XP
  • Un processore a 1,6 GHz in Windows Vista

Sistema operativo

  • Microsoft Windows XP Service Pack 2, le edizioni a 32 bit
  • Microsoft Windows XP Service Pack 1, versioni a 64 bit
  • Windows Vista, 32-bit

Memoria

  • 256 megabyte (MB) in Windows XP
  • 1 gigabyte (GB) in Windows Vista
  • Da 1,5 GB in Windows Vista Home Premium, Windows Vista Business o Windows Vista Ultimate

Spazio su disco rigido

  • 470 MB in Windows XP
  • 860 MB in Windows Vista

Unità CD-ROM

  • Un'unità CD 4 x o più veloce

Visualizzazione

  • Un monitor a colori a 16 bit che supporta una risoluzione minima di 1024 x 768

Scheda video

  • 4 MB di memoria video

Periferica di puntamento

  • Dispositivo di puntamento Microsoft, una periferica di puntamento Microsoft IntelliMouse o un'altra periferica di puntamento compatibile

Altri requisiti

  • Windows Installer 3.1 in Windows XP
  • Windows Installer 4.0 in Windows Vista
  • Microsoft Core XML Services (MSXML) 6.0
  • scheda audio a 16 bit con altoparlanti o cuffie
  • Microsoft Internet Explorer 6 Service Pack 1 o una versione successiva

Connessione a Internet

  • Modem più veloce per servizi di 14.400 bps

    Nota È necessario un programma di posta elettronica compatibile con l'interfaccia MAPI (Messaging Application Programming Interface) e una connessione a Internet, utilizzare la funzionalità "Invia come allegato A".

    Nota Alcune funzionalità di Works 9 richiedono una connessione a Internet. Ad esempio, potrebbe essere necessario una connessione Internet per scaricare ulteriori modelli. Si potrebbero comportare costi aggiuntivi dal provider di servizi Internet o la società telefonica.
Per ulteriori informazioni sull'installazione di Windows Installer in Windows XP, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
893803Windows Installer 3.1 v2 (3.1.4000.2435) è disponibile
Funzionamento del sistema funziona requisiti 9.0

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 939451 - Ultima revisione: 07/02/2007 21:32:09 - Revisione: 1.0

Microsoft Works 9

  • kbmt kbexpertisebeginner kbhowto kbinfo KB939451 KbMtit
Feedback