La schermata di accesso non è disponibile dopo aver rimosso un secondo monitor quando Windows Vista è in modalità sospensione o ibernazione

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 939805
Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
Sintomi
Prendere in considerazione i seguenti scenari:
  • Un monitor aggiuntivo è connesso a un computer desktop basato su Windows Vista. Il monitor aggiuntivo viene designato come schermo principale (monitor principale). Il computer entra in sospensione o passa a modalità sospensione. Il monitor aggiuntivo viene disconnesso. Il computer viene ripristinato dallo stato di sospensione o di ibernazione.
  • Un monitor esterno è connesso a un computer portatile basato su Windows Vista. Il monitor aggiuntivo viene designato come schermo principale (monitor principale). Schermo incorporato viene designato come la visualizzazione secondaria. Il computer entra in sospensione o passa a modalità sospensione. Il monitor esterno viene disconnesso. Il computer viene ripristinato dallo stato di sospensione o di ibernazione.
In questi scenari, non è possibile visualizzare la schermata di accesso. Pertanto è Impossibile accedere al computer.
Cause
Questo problema si verifica perché il monitor principale viene rimossa dal computer quando il sistema operativo è inattivo. Sul monitor principale verrà visualizzata in genere la schermata di accesso. Di conseguenza, la schermata di accesso non è visualizzabile.
Risoluzione

Informazioni sul Service pack

Per risolvere il problema, ottenere il service pack più recente per Windows Vista. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
935791Come ottenere il service pack più recente per Windows Vista

Informazioni sull'hotfix

È disponibile un hotfix supportato. Questo hotfix è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico. Questo aggiornamento rapido (hotfix) potrebbe essere eseguiti ulteriori test. Se non si è notevolmente interessati da questo problema, si consiglia pertanto di attendere il successivo aggiornamento di software che contiene questo aggiornamento rapido (hotfix).

Se l'hotfix è disponibile per il download, è una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, è necessario contattare servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi è necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft: Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, è perché un aggiornamento rapido (hotfix) non è disponibile per tale lingua.

Prerequisiti

Non è richiesto alcun prerequisito.

Necessità di riavvio

È necessario riavviare il computer dopo aver applicato questo hotfix.

Informazioni sulla sostituzione della correzione

Questo aggiornamento rapido (hotfix) non sostituisce un aggiornamento rapido precedentemente rilasciato.

Informazioni sui file

La versione di lingua inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e le ore per questi file sono indicati in UTC (Coordinated Universal Time). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello Data e ora nel Pannello di controllo.
Windows Vista, versioni basate su 86 su x
Nome del fileVersione del fileDimensione del fileDataOraPiattaforma
Package_1_for_kb939805 ~ 31bf3856ad364e35 ~ x 86 ~ ~ 6.0.1.0.mumNon applicabile1.78714 Agosto 200713: 33Non applicabile
Package_2_for_kb939805 ~ 31bf3856ad364e35 ~ x 86 ~ ~ 6.0.1.0.mumNon applicabile2.00014 Agosto 200713: 33Non applicabile
Update.mumNon applicabile1,91314 Agosto 200713: 33Non applicabile
X86_2274108187eba5e8f4d17303c0f3fe7e_31bf3856ad364e35_6.0.6000.20660_none_d853afd2e4ef6ec0.manifestNon applicabile69614 Agosto 200713: 33Non applicabile
X86_e894f7e0ee9214b60f72aa8e2eb07cfb_31bf3856ad364e35_6.0.6000.20660_none_a7ce6568c8cd40da.manifestNon applicabile69414 Agosto 200713: 33Non applicabile
X86_microsoft-windows-lddmcore_31bf3856ad364e35_6.0.6000.20660_none_aa2b1555ffb47ed4.manifestNon applicabile8,95814 Agosto 200713: 33Non applicabile
X86_microsoft-windows-win32k_31bf3856ad364e35_6.0.6000.20660_none_b755f671b6ae8318.manifestNon applicabile6.92814 Agosto 200713: 33Non applicabile
Cdd.dll6.0.6000.2066037.37614 Agosto 200702: 21x 86
Dxgkrnl.sys6.0.6000.20660621,56814 Agosto 200701: 09x 86
Win32k.sys6.0.6000.206602,028,54414 Agosto 200701: 10x 86
Windows Vista, versioni a 64 bit
Nome del fileVersione del fileDimensione del fileDataOraPiattaforma
Amd64_55e3af1d8b7c65affcac8a5ce39f64c0_31bf3856ad364e35_6.0.6000.20660_none_b54cf089a60d84e1.manifestNon applicabile69814 Agosto 200713: 33Non applicabile
Amd64_78ffc5e2a0f66ed81c05bcce428fd6d9_31bf3856ad364e35_6.0.6000.20660_none_ef1c2ee885abc7c2.manifestNon applicabile70014 Agosto 200713: 33Non applicabile
Amd64_microsoft lddmcore_31bf3856ad364e35_6.0.6000.20660_none_0649b0d9b811f00a.manifest - windows -Non applicabile9,22314 Agosto 200713: 38Non applicabile
Amd64_microsoft-windows-win32k_31bf3856ad364e35_6.0.6000.20660_none_137491f56f0bf44e.manifestNon applicabile6.94414 Agosto 200713: 38Non applicabile
Package_1_for_kb939805 ~ 31bf3856ad364e35 ~ amd64 ~ ~ 6.0.1.0.mumNon applicabile1,79714 Agosto 200713: 33Non applicabile
Package_2_for_kb939805 ~ 31bf3856ad364e35 ~ amd64 ~ ~ 6.0.1.0.mumNon applicabile2,01214 Agosto 200713: 33Non applicabile
Update.mumNon applicabile1,91314 Agosto 200713: 33Non applicabile
Cdd.dll6.0.6000.2066047.10414 Agosto 200704: 38x 64
Dxgkrnl.sys6.0.6000.20660879,10414 Agosto 200701: 19x 64
Win32k.sys6.0.6000.206602,750,46414 Agosto 200701: 21x 64
Workaround
Per risolvere questo problema, utilizzare i metodi riportati di seguito nell'ordine in cui sono presentati.

Metodo 1

Premere CTRL + ALT + CANC, digitare la password e quindi premere INVIO. Verrà impostato il monitor corrente come monitor principale e viene visualizzata la schermata.

Metodo 2

Se il metodo 1 non funziona, digitare la password e quindi premere INVIO. Non premere CTRL + ALT + CANC prima. Verrà impostato il monitor corrente come monitor principale e viene visualizzata la schermata.

Metodo 3

Se il metodo 1 e 2 non funziona, riconnettere il secondo monitor e quindi riconnettersi. Spegnere il computer, scollegare il monitor e quindi avviare il computer. Verrà impostato il monitor corrente come monitor principale e viene visualizzata la schermata.

Metodo 4

Utilizzare il metodo 4 se i metodi precedenti non funzionano e un secondo monitor non è disponibile. Spegnere il computer e quindi riavviare il computer. In alcuni casi, potrebbe essere necessario pressione prolungata per cinque secondi o più il pulsante di alimentazione per spegnere il computer. Avviare il computer. Verrà impostato il monitor corrente come monitor principale e viene visualizzata la schermata.
Status
Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a". Questo problema è stato innanzitutto corretto in Windows Vista Service Pack 1.
Informazioni
Non è consigliabile rimuovere periferiche dal computer quando il computer è in modalità sospensione oppure quando è in modalità di sospensione. Rimuovere i dispositivi quando il computer è disattivato o è in uno stato completamente in esecuzione.

Per ulteriori informazioni su come impostare più monitor, visitare il sito di Web di Microsoft: Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
824684Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 939805 - Ultima revisione: 01/16/2015 09:43:44 - Revisione: 2.1

Windows Vista Home Basic 64-bit edition, Windows Vista Home Premium 64-bit edition, Windows Vista Business 64-bit edition, Windows Vista Enterprise 64-bit edition, Windows Vista Ultimate 64-bit edition, Windows Vista Starter, Windows Vista Home Basic, Windows Vista Home Premium, Windows Vista Business, Windows Vista Enterprise, Windows Vista Ultimate

  • kbnosurvey kbarchive kbmt kbautohotfix kbvistasp1fix kbbug kbfix kbprb kbexpertiseinter kbwinvistapostrtmfix kbqfe kbtshoot kbhotfixserver KB939805 KbMtit
Feedback