Il tuo browser non è supportato

Devi aggiornare il browser per usare il sito.

Esegui l'aggiornamento all'ultima versione di Internet Explorer

Chiusura imprevista di Outlook 2003 dopo la chiusura di più messaggi di posta elettronica nel client Microsoft Dynamics CRM 3.0 per Outlook

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

940121
Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
Sintomi
Si consideri lo scenario seguente:
  • Utilizzare il client di Microsoft Dynamics CRM 3.0 per Microsoft Office Outlook con Microsoft Office Outlook 2003.
  • Si chiude più messaggi di posta elettronica nel client Microsoft Dynamics CRM 3.0 per Outlook.
  • Questi messaggi di posta elettronica utilizzano la formattazione RTF.
In questo scenario, Outlook 2003 viene chiuso in modo imprevisto.

Se è stata attivata l'analisi per il client Microsoft CRM, il seguente messaggio di errore è possibile che venga registrato nel client Microsoft Dynamics CRM 3.0 per Outlook piattaforma file di traccia:
[DateTime] Processo: OUTLOOK |Thread:2424 |Category: Unmanaged.Platform |affidabilità: PlatformUser |Level: errore | file CInspectorWrapperHandler_10::HrHandleItemClose: c:\bt\643\src\application\outlook\v3caddin\inspectorwrapperhandler.cpp riga: testo > hr = 0xf7a40108 [DateTime] Processo: OUTLOOK |Thread:2424 |Category: Unmanaged.Platform |affidabilità: PlatformUser |Level: errore | file CPromotableItemsInspectorWrapper::ItemClose: c:\bt\643\src\application\outlook\v3caddin\promotableitemsinspectorwrapper.cpp riga: 1636 > hr = 0xf7a40108
Questo errore si verifica se è stata attivata l'analisi utilizzando il metodo descritto nell'articolo della Microsoft Knowledge Base 907490. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
907490Come attivare l'analisi in Microsoft Dynamics CRM
Questo messaggio di errore viene visualizzato nei file di traccia di piattaforma, iniziano con il nome nel formato seguente:
OUTLOOK-xxxxxxxxxx. log
Il segnaposto xxxxxxxxxx viene sostituito con l'anno, mese, giorno e ora del file di traccia di platform.

Nota Il client Microsoft Dynamics CRM per le voci del Registro di sistema di analisi Outlook si trovano nella seguente sottochiave:
HKEY_CURRENT_USER\SOFTWARE\MICROSOFT\MSCRMClient
Cause
Questo problema si verifica se Outlook 2003 utilizza Microsoft Office Word 2003 per modificare o leggere i messaggi di posta elettronica. Di conseguenza, Microsoft Dynamics CRM 3.0 non è in grado di chiudere messaggi di posta elettronica RTF testo formattato come previsto.
Risoluzione
Questo problema è stato corretto in Microsoft Dynamics CRM 3.0 Update Rollup 3.
Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
935364L'aggiornamento cumulativo 3 è disponibile per Microsoft Dynamics CRM 3.0

Informazioni sull'hotfix

È disponibile un hotfix supportato. Questo hotfix è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico. Questo aggiornamento rapido (hotfix) potrebbe essere eseguiti ulteriori test. Se non si è notevolmente interessati da questo problema, si consiglia pertanto di attendere il successivo aggiornamento di software che contiene questo aggiornamento rapido (hotfix).

Se l'hotfix è disponibile per il download, è una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, è necessario contattare servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi è necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft: Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, è perché un aggiornamento rapido (hotfix) non è disponibile per tale lingua.

Informazioni sui file

La versione di lingua inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e le ore per questi file sono indicati in UTC (Coordinated Universal Time). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello Data e ora nel Pannello di controllo.

Client Microsoft Dynamics CRM per Microsoft Office Outlook

Nome del fileVersione del fileDimensione del fileDataOraPiattaforma
Crmaddin.dll3.0.5300.16621,185,64003-09-200700: 51x 86
Crmmsg.dll1.2.3297.12316,08829 Marzo 200720: 18x 86
Mscrmcustom.dll3.0.5300.1656181,09622-Ago-200703: 47x 86
Crmhotfix.cdfNon applicabile98803-09-200701:Non applicabile
Mscrmcustom.dll3.0.5300.1656181,09622-Ago-200703: 47x 86

Client Microsoft Dynamics CRM per Microsoft Office Outlook Compatibility Update

Nome del fileVersione del fileDimensione del fileDataOraPiattaforma
TaleNon applicabile1,28103-09-200701: 16Non applicabile
V3cclientpatch30.mspNon applicabile566,27203-09-200701: 48Non applicabile
Crmaddin.dll3.0.5300.16621,214,82402-09-200709: 51x 86
Syncqueue.dll3.0.5300.1662396,13603-09-200700: 50x 86
TaleNon applicabile1,19103-09-200701: 16Non applicabile
V3clightclientpatch30.mspNon applicabile404,99203-09-200701: 48Non applicabile
Crmaddin.dll3.0.5300.16621,214,82402-09-200709: 51x 86

Informazioni sull'installazione

Installare questo aggiornamento rapido (hotfix) nei computer che eseguono il client Microsoft Dynamics CRM per Microsoft Office Outlook.

Prerequisiti

È necessario che Microsoft Dynamics CRM 3.0 per applicare questo aggiornamento rapido (hotfix).Inoltre, è necessario installare aggiornamento cumulativo 2 per Microsoft Dynamics CRM 3.0. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
927751Aggiornamento cumulativo 2 per Microsoft Dynamics CRM 3.0 è disponibile

Necessità di riavvio

Se viene chiesto di riavviare il computer, è necessario riavviare il computer dopo aver applicato questo hotfix.

Informazioni sulla rimozione

Per rimuovere questo aggiornamento rapido (hotfix) da un computer che esegue Windows Server 2003, Windows XP o Microsoft Windows 2000, utilizzare lo strumento Installazione applicazioni nel Pannello di controllo.Gli amministratori di sistema è in possono di utilizzare lo strumento Spuninst.exe per rimuovere questo aggiornamento rapido (hotfix) da un computer che esegue Windows Server 2003, Windows XP o Windows 2000.

Lo strumento di Spuninst.exe si trova nella cartella %Windir%\$NTUninstallKB940121$\Spuninst.Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
832475Descrizione delle funzionalità di nuova il programma di installazione del pacchetto per gli aggiornamenti software di Windows
Informazioni
Per determinare se Outlook 2003 utilizza Word 2003 per modificare o leggere i messaggi di posta elettronica, attenersi alla seguente procedura:
  1. In Outlook 2003, scegliere Opzioni dal menu Strumenti .
  2. Fare clic sulla scheda Formato posta e quindi controllare le voci della scheda.
Se la casella di controllo utilizza Microsoft Office Word 2003 per modificare i messaggi di posta elettronica è selezionata, Outlook 2003 utilizza Word 2003 per modificare i messaggi di posta elettronica. Se la casella di controllo utilizza Microsoft Office Word 2003 per leggere messaggi di posta elettronica in formato RTF è selezionata, Outlook 2003 utilizza Word 2003 per leggere i messaggi di posta elettronica.Per ulteriori informazioni sulla terminologia utilizzata per descrivere gli aggiornamenti software Microsoft, fare clic sui numeri degli articoli della Microsoft Knowledge Base riportato di seguito:
824684Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft
887283Aggiornamenti e hotfix software Microsoft Business Solutions CRM standard di denominazione dei pacchetti

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 940121 - Ultima revisione: 01/16/2015 02:26:27 - Revisione: 3.2

  • Microsoft CRM 3.0
  • Microsoft CRM client for Microsoft Office Outlook
  • kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbmbsmigrate kbmbsemail KB940121 KbMtit
Feedback