Al momento sei offline in attesa che la connessione Internet venga ristabilita

Quando si utilizza Connessione Desktop remoto per connettersi a un server terminal basato su Windows Server 2003 o a Windows XP, prima lettera di unità del computer da cui si connette non viene reindirizzata alla sessione di Servizi Terminal

Il supporto per Windows XP è terminato

Il supporto Microsoft per Windows XP è terminato l'8 aprile 2014. Questa modifica ha interessato gli aggiornamenti software e le opzioni di sicurezza. Ulteriori informazioni su come continuare a essere protetti.

Il supporto per Windows Server 2003 è terminato il 14 luglio 2015.

Microsoft ha sospeso il supporto per Windows Server 2003 in data 14 luglio 2015. Questa modifica ha interessato gli aggiornamenti software e le opzioni di sicurezza. Ulteriori informazioni su come continuare a essere protetti.

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

940458
Sintomi
Si consideri lo scenario seguente:
  • È possibile utilizzare Connessione Desktop remoto per creare una sessione di Servizi Terminal a un server terminal basato su Windows Server 2003.
  • È attivata la funzionalità di reindirizzamento di smart card, e la funzionalità di reindirizzamento unità locale è disattivata.
  • Si disconnette la sessione di Servizi Terminal.
  • Connessione desktop remoto consente di riconnettersi in questa sessione. In questo caso, tuttavia, la funzionalità di reindirizzamento di smart card è disattivata e la funzionalità di reindirizzamento unità locale è attivata.
In questo scenario, la prima lettera di unità del client non viene reindirizzata alla sessione di Servizi Terminal. Ad esempio, l'unità C, D, E e F presenti sul client Servizi Terminal. Tuttavia, vengono reindirizzate solo le unità D, E e F. Questo problema riguarda anche gli utenti di Windows CE perché l'unità disco locale non reindirizzata a sessioni di Servizi Terminal in questo scenario.

Un computer virtuale di Windows XP è possibile che si verifichino ai seguenti problemi quando il reindirizzamento delle smart card è disattivato e abilitato il reindirizzamento delle unità:
  1. Condivisione tra la macchina virtuale e il computer degli Appunti non funziona.
  2. File e cartella condivisione tra la macchina virtuale e il computer non funziona.
  3. Non è possibile accedere unità di sistema del computer dalla macchina virtuale di Windows XP.
Cause
Il problema è causato da Servizi Terminal. La periferica di smart card non viene reimpostata correttamente quando è disconnesso una sessione di Servizi Terminal. Un problema riguardante la prima periferica unità che ID si verifica se la sessione di Servizi Terminal viene riconnesso quando la funzionalità di reindirizzamento di smart card è disattivata. Di conseguenza, la prima lettera di unità non viene reindirizzata. D'altra parte, dispositivi Windows CE dispone di solo una periferica di unità. Di conseguenza, non è possibile accedere tutti i file su un dispositivo Windows CE quando si verifica questo problema.
Workaround
Per aggirare il problema, attivare la funzionalità di reindirizzamento di smart card in connessione desktop remoto.
Risoluzione

Informazioni sull'hotfix

Windows Server 2003

È disponibile un hotfix supportato. Questo hotfix è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico. Questo aggiornamento rapido (hotfix) potrebbe essere eseguiti ulteriori test. Se non si è notevolmente interessati da questo problema, si consiglia pertanto di attendere il successivo aggiornamento di software che contiene questo aggiornamento rapido (hotfix).

Se l'hotfix è disponibile per il download, è una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, è necessario contattare servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi è necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft: Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, è perché un aggiornamento rapido (hotfix) non è disponibile per tale lingua.
Prerequisiti
Per applicare questo aggiornamento rapido (hotfix), è necessario Windows Server 2003 Service Pack 1 o Windows Server 2003 Service Pack 2 installato.
889100Come ottenere il service pack più recente per Windows Server 2003
Necessità di riavvio
È necessario riavviare il computer dopo aver applicato questo hotfix.
Informazioni sulla sostituzione della correzione
Questo aggiornamento rapido (hotfix) non sostituisce eventuali altri hotfix.
Informazioni sui file
La versione di lingua inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Date e ore dei file sono elencate di in ora UTC (UTC). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello Data e ora nel Pannello di controllo.

Windows Server 2003 con Service Pack 1, versione x 86
Nome del fileVersione del fileDimensioni fileDataOraPiattaformaSP requisitoRamo del servizio
Rdpdr.sys5.2.3790.3076200.19222-Gen-200810: 28x 86SP1SP1QFE
Windows Server 2003 con Service Pack 2, versione x 86
Nome del fileVersione del fileDimensioni fileDataOraPiattaformaSP requisitoRamo del servizio
Rdpdr.sys5.2.3790.4222200.19222-Gen-200810: 19x 86SP2SP2QFE
Windows Server 2003, versione 64 x
Nome del fileVersione del fileDimensioni fileDataOraPiattaformaSP requisitoRamo del servizio
Rdpdr.sys5.2.3790.3076333.31222-Gen-200815: 36x 64SP1SP1QFE
Windows Server 2003 con SP2, la versione 64 x
Nome del fileVersione del fileDimensioni fileDataOraPiattaformaSP requisitoRamo del servizio
Rdpdr.sys5.2.3790.4222333.82422-Gen-200816: 18x 64SP2SP2QFE
Windows Server 2003 con Service Pack 1, versione IA-64
Nome del fileVersione del fileDimensioni fileDataOraPiattaformaSP requisitoRamo del servizio
Rdpdr.sys5.2.3790.3076641,02422-Gen-200815: 36IA-64SP1SP1QFE
Windows Server 2003 con Service Pack 2, versione IA-64
Nome del fileVersione del fileDimensioni fileDataOraPiattaformaSP requisitoRamo del servizio
Rdpdr.sys5.2.3790.4222640,51222-Gen-200816: 16IA-64SP2SP2QFE

Windows XP

È disponibile un hotfix supportato. Questo hotfix è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico.

Se l'hotfix è disponibile per il download, è una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, inviare una richiesta di servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi è necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft: Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, è perché un aggiornamento rapido (hotfix) non è disponibile per tale lingua.
Prerequisiti
Questo aggiornamento rapido (hotfix) è necessario Windows XP Service Pack 2 o Windows XP Service Pack 3 in modo da installare nel computer.

322389 Come ottenere il service pack più recente per Windows XP
Necessità di riavvio
È necessario riavviare il computer dopo avere applicato questo aggiornamento rapido (hotfix).
Informazioni sulla sostituzione della correzione
Questo aggiornamento rapido (hotfix) non sostituisce eventuali altri hotfix.
Informazioni sui file
La versione di lingua inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e le ore per questi file sono indicati in UTC (Coordinated Universal Time). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello Data e ora nel Pannello di controllo.

Windows XP con SP2, versioni 86 e x
Nome del fileVersione del fileDimensioni fileDataOraPiattaformaSP requisitoRamo del servizio
Rdpdr.sys5.1.2600.3385195,32806-Giu-200809: 22x 86SP2SP2QFE
Windows XP con SP3, versioni basate su 86 su x
Nome del fileVersione del fileDimensioni fileDataOraPiattaformaSP requisitoRamo del servizio
Rdpdr.sys5.1.2600.5616195,45606-Giu-200811: 10x 86SP3SP3QFE
Windows XP Professional x 64 Edition con SP1
Nome del fileVersione del fileDimensioni fileDataOraPiattaformaSP requisitoRamo del servizio
Rdpdr.sys5.2.3790.3076333.31222-Gen-200815: 36x 64SP1SP1QFE
Windows XP Professional x 64 Edition con SP2
Nome del fileVersione del fileDimensioni fileDataOraPiattaformaSP requisitoRamo del servizio
Rdpdr.sys5.2.3790.4222333.82422-Gen-200816: 18x 64SP2SP2QFE
Status
Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 940458 - Ultima revisione: 09/24/2009 22:50:48 - Revisione: 3.0

  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional x64 Edition
  • kbmt kbautohotfix kbhotfixserver kbqfe KB940458 KbMtit
Feedback