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È disponibile un aggiornamento per risolvere problemi di arresto anomalo di BITS (Background Intelligent Transfer Service - Servizio di trasferimento intelligente in background) su computer con Windows Vista

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Per continuare a ricevere gli aggiornamenti della protezione per Windows, assicurarsi di eseguire Windows Vista con Service Pack 2 (SP2). Per ulteriori informazioni, fare riferimento a questa pagina Web Microsoft: Per alcune versioni di Windows il servizio di supporto non è più disponibile

Sintomi
Dopo aver scaricato aggiornamenti da Windows Update in un computer con sistema operativo Windows Vista, potrebbero presentarsi i seguenti sintomi:
  • Viene visualizzata una finestra di dialogo segnalante un arresto del processo host per i servizi di Windows.
  • Dopo il riavvio del computer, viene visualizzata una finestra di dialogo di Windows Update con un messaggio analogo al seguente:
    Alcuni aggiornamenti non sono stati installati
    Operazione non riuscita: xx aggiornamenti non eseguiti
    Errori rilevati:
    Codice 800706BA
  • Nel registro eventi Applicazione, viene registrato un evento analogo al seguente:

    Tipo evento: Errore
    Origine evento: Errore dell'applicazione
    Categoria evento: Nessuna
    ID evento: 1000
    Data: data
    Ora: ora
    Computer: nome computer
    Utente: N/D
    Descrizione: Faulting application svchost.exe_BITS, version 6.0.6000.16386, time stamp 0x4549adc4, faulting module qmgr.dll, version 7.0.6000.16386, time stamp 0x4549bd9f, exception code 0xc0000005

Cause
Questo problema si verifica a causa del danneggiamento dei file di stato BITS (Background Intelligent Transfer Service - Servizio trasferimento intelligente in background) e provoca l'arresto del processo host per i servizi di Windows, impedendo di utilizzare BITS per il trasferimento dei file.
Risoluzione
Per risolvere il problema, è disponibile un aggiornamento. L'utilità di ripristino di BITS aiuta a risolvere i problemi causati dal danneggiamento dei file di stato BITS. Questo tipo di problema provoca l'arresto del processo host per i servizi di Windows. Si tratta di un problema che impedisce di utilizzare BITS per il trasferimento dei file. Per ovviare al danneggiamento dei file, utilizzare l'utilità di ripristino e riattivare la funzionalità di trasferimento file mediante BITS. Dopo aver eseguito l'utilità, potrebbe essere necessario riavviare il computer.

Informazioni sul download

Il seguente file è disponibile per il download dall'Area download Microsoft:

Windows Vista, edizioni a 32 bit

Download del pacchetto 940520

Windows Vista, edizioni a 64 bit

Download del pacchetto 940520

Per ulteriori informazioni sul download dei file di supporto Microsoft, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
119591 Come ottenere file di supporto Microsoft dai servizi online
Il file è stato controllato e non contiene virus. Microsoft ha utilizzato il software antivirus più recente disponibile al momento della data di pubblicazione del file. Il file viene salvato su server con un livello di protezione avanzata per impedire di apportare modifiche non autorizzate.

Il problema può essere risolto anche manualmente, usando uno dei metodi descritti di seguito.

Metodo 1

  1. Attivare l'opzione per la visualizzazione dei file nascosti. Per effettuare questa operazione, attenersi alla seguente procedura:
    1. Fare clic sul pulsante Start Pulsante					 Start, scegliere Pannello di controllo, fare clic su Opzioni cartella, quindi scegliere la scheda Visualizzazione.
    2. Fare clic su Visualizza cartelle e file nascosti e scegliere OK.
  2. Come amministratore del sistema, individuare la cartella Programdata\Microsoft\Network\Downloader, quindi eliminare tutti i file il cui nome file inizia con Qmgr. Per effettuare questa operazione, attenersi alla seguente procedura:
    1. Fare clic sul pulsante StartPulsante					 Start, digitare \Programdata\Microsoft\network\downloader nella casella di ricerca, quindi premere INVIO.
    2. Nella finestra dell'utilità di download, selezionare ed eliminare tutti i file il cui nome inizia con Qmgr. Eliminare, ad esempio, i seguenti file:
      • Qmgr0.dat
      • Qmgr1.dat
      Note
      • Se i file non vengono eliminati, riavviare il computer in modalità provvisoria senza supporto di rete. A tal scopo, utilizzare il metodo 2 oppure il metodo 3.
      • Se l'operazione di eliminazione dei file viene eseguita, aprire immediatamente Windows Update e installare gli aggiornamenti più recenti.

Metodo 2

  1. Riavviare il computer.
  2. Premere F8 durante il riavvio del computer.

    Nota È necessario premere F8 prima che venga visualizzato l'indicatore di stato di Windows Vista.
  3. Quando viene visualizzato il menu Opzioni di avvio avanzate, utilizzare i tasti di direzione per selezionare Modalità provvisoria, quindi premere INVIO.
  4. Attivare l'opzione per la visualizzazione dei file nascosti. Per effettuare questa operazione, attenersi alla seguente procedura:
    1. Fare clic sul pulsante StartPulsante					 Start, scegliere Pannello di controllo, fare clic su Opzioni cartella, quindi scegliere la scheda Visualizzazione.
    2. Fare clic su Visualizza cartelle e file nascosti e scegliere OK.
  5. Come amministratore del sistema, individuare la cartella Programdata\Microsoft\Network\Downloader, quindi eliminare tutti i file il cui nome file inizia con Qmgr. Per effettuare questa operazione, attenersi alla seguente procedura:
    1. Fare clic sul pulsante StartPulsante					 Start, digitare Programdata\Microsoft\network\downloader nella casella di ricerca, quindi premere INVIO.
    2. Nella finestra dell'utilità di download, selezionare ed eliminare tutti i file il cui nome inizia con Qmgr. Eliminare, ad esempio, i seguenti file:
      • Qmgr0.dat
      • Qmgr1.dat
  6. Aprire immediatamente Windows Update e installare gli aggiornamenti più recenti.

Metodo 3

  1. Riavviare il computer in modalità provvisoria senza supporto di rete. Per effettuare questa operazione, attenersi alla seguente procedura:
    1. Uscire da tutti i programmi aperti.
    2. Fare clic sul pulsante Start Pulsante					 Start, digitare Esegui nella casella di ricerca, quindi premere INVIO.
    3. Digitare msconfig, quindi scegliere OK.

      Verrà visualizzata l'Utilità Configurazione di sistema.
    4. Fare clic sulla scheda Avvio, selezionare la casella di controllo Modalità provvisoria e la casella di controllo Minima, quindi scegliere OK.
    5. Riavviare il computer quando richiesto.
  2. Attivare l'opzione per la visualizzazione dei file nascosti. Per effettuare questa operazione, attenersi alla seguente procedura:
    1. Fare clic sul pulsante StartPulsante					 Start, scegliere Pannello di controllo, fare clic su Opzioni cartella, quindi scegliere la scheda Visualizzazione.
    2. Fare clic su Visualizza cartelle e file nascosti e scegliere OK.
  3. Come amministratore del sistema, individuare la cartella "Programdata\Microsoft\Network\Downloader", quindi eliminare tutti i file il cui nome file inizia con Qmgr. Per effettuare questa operazione, attenersi alla seguente procedura:
    1. Fare clic sul pulsante StartPulsante Start					 , digitare \Programdata\Microsoft\network\downloader nella casella di ricerca, quindi premere INVIO.
    2. Nella finestra dell'utilità di download selezionare ed eliminare tutti i file il cui nome inizia con Qmgr. Eliminare, ad esempio, i seguenti file:
      • Qmgr0.dat
      • Qmgr1.dat
  4. Riavviare il computer in modalità normale. Per effettuare questa operazione, attenersi alla seguente procedura:
    1. Uscire da tutti i programmi aperti.
    2. Fare clic sul pulsante Start Pulsante					 Start, digitare Esegui nella casella di ricerca, quindi premere INVIO.
    3. Digitare msconfig, quindi scegliere OK. Verrà visualizzata l'Utilità Configurazione di sistema.
    4. Nella scheda Avvio deselezionare la casella di controllo Modalità provvisoria, quindi scegliere OK per riavviare il computer.
    5. Riavviare il computer quando richiesto.
  5. Aprire immediatamente Windows Update e installare gli aggiornamenti più recenti.
Status
Microsoft ha confermato che questo problema si verifica con i prodotti elencati nella sezione "Le informazioni in questo articolo si applicano a" del presente articolo.
Proprietà

ID articolo: 940520 - Ultima revisione: 10/03/2011 17:16:00 - Revisione: 5.0

  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Starter
  • Windows Vista Ultimate
  • kbexpertisebeginner kbtshoot kbprb KB940520
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