Al momento sei offline in attesa che la connessione Internet venga ristabilita

Il tuo browser non è supportato

Devi aggiornare il browser per usare il sito.

Esegui l'aggiornamento all'ultima versione di Internet Explorer

Gli utenti che utilizzano Outlook 2003 non possono pubblicare i dati sulla disponibilità in Exchange Server 2010 o in Exchange Server 2007

Sintomi
Gli utenti che utilizzano Microsoft Office Outlook 2003 non possono pubblicare i dati sulla disponibilità in Exchange Server 2010 o in Exchange Server 2007. Nei dati sulla disponibilità relativi a questi utenti vengono visualizzati solo i marcatori hash. Inoltre nel registro applicazioni viene registrato un evento analogo al seguente:

ID evento: 8207
Categoria: Generale
Origine: MSExchangeFBPublish
Tipo: Errore
Messaggio: Errore durante l'aggiornamento della cartella pubblica con i dati relativi alla disponibilità sulla macchina virtuale >NomeServerExchange2007<. Numero di errore: 0x80004005

Quando si esegue il comando di Outlook /cleanfreebusy, viene visualizzato un messaggio di errore analogo al seguente:
Impossibile pulire le informazioni sulla disponibilità
Questo problema si verificherà in genere solo in un ambiente Exchange 2010 o Exchange 2007 puro. È possibile che il problema si verifichi se è stata eseguita la migrazione da una versione precedente di Exchange o se è stata installata una nuova organizzazione di Exchange Server 2010 o di Exchange Server 2007.
Cause
Il problema si verifica perché non esistono repliche di almeno una cartella Disponibilità nell'organizzazione di Exchange Server 2010 o di Exchange Server 2007.
Risoluzione
Per risolvere il problema, attenersi alla seguente procedura:
  1. In Exchange Management Shell eseguire il comando riportato di seguito:
    get-publicfolder -Identity "\NON_IPM_SUBTREE\SCHEDULE+ FREE BUSY" -Recurse | fl name,Replicas
    Si noti che in almeno una delle cartelle SCHEDUE+ FREE BUSY manca un server Exchange 2010 o Exchange 2007 elencato come replica. L'output, ad esempio, potrebbe essere analogo al seguente:
    Name : EX:/o=contoso/ou=Exchange Administrative Group (FYDIBOHF23SPDLT) Replicas : {}
  2. In Exchange Management Shell eseguire il comando riportato di seguito:
    set-publicfolder -Identity "\NON_IPM_SUBTREE\SCHEDULE+ FREE BUSY\<Nome della cartella>" -replicas "<Database cartelle pubbliche di destinazione>"
    Digitare ad esempio:
    Set-publicfolder –identity "\NON_IPM_SUBTREE\SCHEDULE+ FREE BUSY\EX:/o=contoso/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)” –Replicas “Server\Storage Group\Public Folder Database”
  3. Verificare che il gruppo di cartelle pubbliche disponga ora di una replica utilizzando il comando del passaggio 1. Nell'esempio riportato di seguito, la cartella dispone ora di un oggetto replica.
    Name : EX:/o=contoso/ou=Exchange Administrative Group (FYDIBOHF23SPDLT) Replicas : {Public Folder Database}
Nota Tutti gli utenti i cui dati sulla disponibilità non vengono popolati devono accettare o rifiutare una convocazione riunione per popolare i dati sulla disponibilità.
Informazioni
L'attributo legacyExchangeDN di una cassetta postale viene impostato durante la creazione della cassetta postale e dipende dal gruppo amministrativo a cui apparteneva il server al momento della creazione. Finché si dispone di client Outlook 2003, è necessario mantenere una replica di tutte le cartelle pubbliche Disponibilità che esistevano nell'organizzazione per consentire a questi client di accedere alle informazioni sulla disponibilità. I client Outlook 2007, che utilizzano il servizio Disponibilità per ottenere le informazioni sulla disponibilità, non sono soggetti a questa limitazione.
Proprietà

ID articolo: 945602 - Ultima revisione: 11/05/2009 12:22:11 - Revisione: 4.1

  • Microsoft Exchange Server 2010 Standard
  • Microsoft Exchange Server 2010 Enterprise
  • Microsoft Exchange Server 2007 Standard Edition
  • Microsoft Exchange Server 2007 Enterprise Edition
  • kbtshoot kbexpertiseinter kbprb KB945602
Feedback