Al momento sei offline in attesa che la connessione Internet venga ristabilita

FIX: Impossibile aprire alcuni elementi di lavoro dopo aver installato Visual Studio 2005 Team Explorer e quindi installare Visual Studio 2008 Team Explorer sullo stesso computer

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 946075
Sintomi
Si consideri il seguente scenario. Installazione di Microsoft Visual Studio 2005 Team Explorer. Installare quindi Microsoft Visual Studio 2008 Team Explorer sullo stesso computer. In questo scenario, è possibile che si verifichi uno dei seguenti sintomi.

Sintomo 1

Se si apre un elemento di lavoro in Microsoft Office Excel in una versione di Team Explorer, non è possibile aprire gli elementi di lavoro nella versione di Team Explorer.

Sintomo 2

Se si disinstalla una versione di Team Explorer, non è possibile aprire gli elementi di lavoro in Excel o in Microsoft Office Project nella versione di Team Explorer rimanente.
Cause
Questo problema si verifica perché l'integrazione di Microsoft Office è instabile se si installa Visual Studio 2005 Team Explorer e quindi installare Visual Studio 2008 Team Explorer.
Risoluzione

Informazioni sull'hotfix

È ora disponibile un hotfix supportato.

Per scaricare questo aggiornamento rapido (hotfix) da Microsoft Developer Network (MSDN) Code Gallery, visitare il seguente sito Web Microsoft: Nota MSDN Code Gallery vengono visualizzate le lingue per cui l'aggiornamento rapido (hotfix) è disponibile. Se non viene visualizzata la lingua desiderata nell'elenco, è perché la pagina risorse Code Gallery non è disponibile per tale lingua.

Nota In alternativa, è possibile scaricare questo hotfix cumulativo dal seguente sito Microsoft Web:

Prerequisiti

È necessario disporre di Visual Studio 2005 Team Explorer e Visual Studio 2008 Team Explorer installati per applicare questo aggiornamento rapido (hotfix).

Necessità di riavvio

Non è necessario riavviare il computer dopo avere applicato questo aggiornamento rapido (hotfix).

Informazioni sulla sostituzione della correzione

Questo aggiornamento rapido (hotfix) non sostituisce eventuali altri aggiornamenti rapidi (hotfix).

Informazioni sui file

La versione in lingua inglese di questo hotfix presenta gli attributi del file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e ore dei file sono elencate in UTC (Coordinated Universal Time). Quando si visualizzano le informazioni sul file, viene convertita in ora locale. Per calcolare la differenza tra ora UTC e quella locale, utilizzare la scheda fuso orario nell'elemento di Data e ora nel Pannello di controllo.
Nome del fileVersione del fileDimensioni fileDataOra
Microsoft.TeamFoundation.OfficeIntegration.Common.dll8.0.50727.1803303,10407 Dic 200707: 44

Nota Dopo avere applicato questo aggiornamento rapido (hotfix), Visual Studio 2005 Team Explorer e Visual Studio 2008 Team Explorer funzionano correttamente indipendentemente dall'ordine in cui installare i programmi.

Status
Microsoft ha confermato che si tratta di un problema con i prodotti elencati nella sezione "Si applica a".
Informazioni
Se si disinstalla Visual Studio 2008 Team Explorer, ma non disinstallare Visual Studio 2005 Team Explorer, è necessario eseguire un'utilità di ripristino in Visual Studio 2005 Team Explorer.
Riferimenti
Per ulteriori informazioni sulla terminologia di aggiornamento software, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
824684Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 946075 - Ultima revisione: 01/18/2008 19:29:20 - Revisione: 1.1

Microsoft Visual Studio 2005 Team Foundation Server

  • kbmt kbfix kbexpertiseadvanced kbpubtypekc kbqfe kbhotfixserver KB946075 KbMtit
Feedback
1&t=">