Al momento sei offline in attesa che la connessione Internet venga ristabilita

Il computer si blocca quando si tenta di arrestare un computer che esegue Windows Preinstallation Environment 2.0

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 946383
Sintomi
Quando si tenta di arrestare un computer che esegue l'ambiente di preinstallazione di Windows (Windows PE) 2.0, il computer si blocca. Questo problema si verifica se nel computer è in esecuzione il driver Microsoft Storport (Storport.sys).
Cause
Questo problema si verifica perché il driver Storport.sys in Windows PE 2.0 inoltra gli interrupt per il miniport in modo non corretto quando il bus PCI è il D3 stato (periferica disattivata).
Risoluzione

Informazioni sull'hotfix

È disponibile un hotfix supportato. Questo hotfix è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico. Questo aggiornamento rapido (hotfix) potrebbe essere eseguiti ulteriori test. Se non si è notevolmente interessati da questo problema, si consiglia pertanto di attendere il successivo aggiornamento di software che contiene questo aggiornamento rapido (hotfix).

Se l'hotfix è disponibile per il download, è una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, è necessario contattare servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi è necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft: Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, è perché un aggiornamento rapido (hotfix) non è disponibile per tale lingua.

Istruzioni di aggiornamento rapido

Per utilizzare questo aggiornamento rapido (hotfix), attenersi alla seguente procedura:
  1. Per estrarre manualmente i file in una posizione temporanea, eseguire i comandi seguenti:
    expand - f: * percorso \Windows6.0-KB946383-x86.msu Target_path
    expand - f: * percorso \Windows6.0-KB946383-x86.cab Target_path
  2. Per installare il file Winpe.wim, eseguire lo strumento di imagex.exe utilizzando il comando riportato di seguito:
    IMAGEX.EXE /mountrw Path_of_the_WindowsPE.WIM 1 Staging_area
  3. Copiare il file Storport.sys aggiornato nella directory System32\drivers del file Winpe.wim montata.
  4. Per smontare il file Winpe.wim, eseguire lo strumento di imagex.exe con l'opzione / eseguire il commit utilizzando il comando riportato di seguito:
    IMAGEX.EXE / smontaggio /commit

Prerequisiti

Non esistono prerequisiti per l'installazione di questo aggiornamento rapido (hotfix).

Informazioni sulla sostituzione della correzione

Questo aggiornamento rapido (hotfix) non sostituisce un aggiornamento rapido precedentemente rilasciato.

Informazioni sui file

La versione di lingua inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e le ore per questi file sono indicati in UTC (Coordinated Universal Time). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello Data e ora nel Pannello di controllo.
Windows PE 2.0, le versioni basate su 86 x
Nome del fileVersione del fileDimensione del fileDataOraPiattaforma
Storport.sys6.0.6000.20741120,37619 Dic 200704: 01x 86
Windows PE 2.0, versioni x 64
Nome del fileVersione del fileDimensione del fileDataOraPiattaforma
Storport.sys6.0.6000.20741135,73619 Dic 200704: 17x 64
Status
Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".
Informazioni
Per ulteriori informazioni sulla terminologia di aggiornamento software, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
824684Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 946383 - Ultima revisione: 01/08/2008 18:14:39 - Revisione: 1.3

Microsoft Windows Preinstall Environment (WinPE) 32-bit, Microsoft Windows Preinstall Environment (WinPE) 64-bit

  • kbmt kbautohotfix kbvistasp1fix kbexpertiseinter kbbug kbfix kbhotfixserver kbqfe KB946383 KbMtit
Feedback
/html>