MS08-052: Descrizione dell'aggiornamento della protezione per GDI+ per .NET Framework 1.1 Service Pack 1 del 9 settembre 2008

Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
INTRODUZIONE
È stato rilasciato il Bollettino Microsoft sulla sicurezza MS08-052. Per visualizzare il testo completo dei Bollettini Microsoft sulla sicurezza, visitare uno dei seguenti siti Web Microsoft:

Come ottenere assistenza e supporto tecnico per questo aggiornamento della protezione

Per gli utenti privati, il servizio di supporto tecnico gratuito è disponibile chiamando 1-866-PCSAFETY negli Stati Uniti e in Canada o contattando la filiale Microsoft locale. Per ulteriori informazioni su come contattare la filiale Microsoft locale per problemi relativi all'assistenza sugli aggiornamenti della protezione, visitare il sito Web del Supporto tecnico internazionale Microsoft: Per i clienti in Nord America, è inoltre possibile ottenere accesso istantaneo a supporto illimitato gratuito per posta elettronica o a supporto individuale illimitato via chat visitando il seguente sito Web Microsoft: Per gli utenti aziendali, il supporto per gli aggiornamenti della protezione è disponibile attraverso i normali contatti di supporto.

Problemi noti con questo aggiornamento della protezione

  • Per installare questo aggiornamento della protezione, è necessario che nel computer sia installato Windows Installer 3.1. Per ottenere la versione più recente di Windows Installer, visitare il seguente sito Web Microsoft:
  • Per ulteriori informazioni sui problemi che potrebbero verificarsi al momento dell'installazione di Microsoft .NET Framework 1.0, fare clic sui numeri degli articoli della Microsoft Knowledge Base riportati di seguito:
    923100 Possibile visualizzazione del codice di errore "0x643" di Windows Update o del codice di errore "1603" di Windows Installer durante il tentativo di installare un aggiornamento per .NET Framework 1.0, 1.1, 2.0, 3.0 o 3.5
    934711 Quando si riavvia il computer dopo la disinstallazione di un aggiornamento della sicurezza per .NET Framework 1.1 viene visualizzato il messaggio di errore: "L'applicazione ha richiesto al runtime l'interruzione in modo anomalo"
    939160 Quando si rimuovono degli aggiornamenti della protezione per .NET Framework 1.1 o per .NET Framework 1.0 i file vengono ripristinati alla versione installata dall'ultimo service pack
    938244 Quando si rimuove un aggiornamento per .NET Framework 1.0 o per .NET Framework 1.1, Visual Studio .NET 2002 o Visual Studio .NET 2003, i file vengono ripristinati alla versione installata dall'ultimo service pack

Informazioni sulla rimozione dell'aggiornamento

Per disinstallare questo aggiornamento, utilizzare lo strumento Installazione applicazioni del Pannello di controllo.

Informazioni sui file

La versione in lingua inglese di questo aggiornamento della protezione presenta gli attributi di file (o valori successivi) elencati nella tabella riportata di seguito. Date e ore elencate di seguito sono espresse in UTC (Universal Time Coordinate). Quando si visualizzano le informazioni sui file, l'ora viene convertita in ora locale. Per calcolare la differenza tra l'ora UTC e quella locale, utilizzare la scheda Fuso orario dello strumento Data e ora del Pannello di controllo.
File nameVersionDateTimeSize
Gdiplus.dll5.1.3102.335215-Apr-200817:541,724,416
security update patch bulletin .NET Framework 1.1 Service Pack 1 flaw vulnerability malicious attacker exploit gdiplus.dll GDI+
Proprietà

ID articolo: 947742 - Ultima revisione: 02/01/2014 08:13:50 - Revisione: 1.1

  • Microsoft Windows 2000 Service Pack 4
  • kbnosurvey kbarchive kbwin2ksp4fix kbfix kbbug kbsecvulnerability kbsecbulletin kbsecurity kbqfe kbexpertisebeginner KB947742
Feedback