Messaggio di errore quando si tenta di importare un'organizzazione in Microsoft Dynamics CRM 4.0: "eccezione System.DirectoryServices.DirectoryServicesCOMException (0 x 80072030): è oggetto inesistente sul server"

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 951274
Sintomi
Quando si tenta di importare un'organizzazione in Microsoft Dynamics CRM 4.0, viene visualizzato il seguente messaggio di errore:
Eccezione System.DirectoryServices.DirectoryServicesCOMException (0 x 80072030): è oggetto inesistente sul server.
Questo problema si verifica se si esegue il mapping un utente dall'organizzazione di un utente in un altro dominio trusted bidirezionale.
Cause
Questo problema si verifica perché la query che consente di individuare l'identificatore di protezione dell'utente non viene considerato un dominio diverso. Ciò si verifica quando il processo di importazione organizzazione aggiunge un utente da un altro dominio al database MSCRM_Config.
Risoluzione
Questo problema è stato risolto nell'aggiornamento cumulativo più recente per Microsoft Dynamics CRM 4.0. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
949256Gli aggiornamenti di Microsoft Dynamics CRM 4.0 e aggiornamenti rapidi (hotfix)
Status
Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".
Informazioni
Per ulteriori informazioni sulla terminologia utilizzata per descrivere gli aggiornamenti software Microsoft, fare clic sui numeri degli articoli della Microsoft Knowledge Base riportato di seguito:
824684Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft
887283Aggiornamenti e hotfix software Microsoft Business Solutions CRM standard di denominazione dei pacchetti

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 951274 - Ultima revisione: 02/12/2009 23:06:56 - Revisione: 3.0

Microsoft Dynamics CRM 4.0

  • kbmt kbautohotfix kbexpertiseinter kbfix kberrmsg kbmbsredeploymenttool kbmbsmigrate kbqfe kbhotfixserver KB951274 KbMtit
Feedback