Il valore nella colonna Fine effettivo è errato nella visualizzazione "Risorse ricevuti messaggi" nell'elenco di attività di tipo posta elettronica in Microsoft Dynamics CRM 4.0

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

951538
Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
Sintomi
Si riceve un messaggio di posta elettronica da un Microsoft Dynamics CRM client. Quando si visualizza il record di posta elettronica nella visualizzazione "Risorse ricevuti messaggi" nell'elenco attività, il valore nella colonna Fine effettivo è errato.
Cause
Questo problema si verifica perché l'attributo di actualend dell'entità di posta elettronica di Microsoft Dynamics CRM viene popolato con il valore della data ReceivedOn dai messaggi di posta elettronica. Tuttavia, la data di ReceivedOn è memorizzata nel formato dell'orario di sistema locale e il provider di posta elettronica di Microsoft Dynamics CRM non converte il campo Data/ora il formato UTC (Coordinated Universal Time). Quindi, questo valore viene inserito nel database.

Di conseguenza, nella griglia di attività di Microsoft Dynamics CRM viene visualizzato il valore della colonna Fine effettiva in base alle impostazioni fuso orario dell'utente nel formato di ora di sistema locale.
Risoluzione
Questo problema è stato risolto nell'aggiornamento cumulativo più recente per Microsoft Dynamics CRM 4.0. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
949256Gli aggiornamenti di Microsoft Dynamics CRM 4.0 e aggiornamenti rapidi (hotfix)
Status
Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".
Informazioni
Per ulteriori informazioni sulla terminologia di aggiornamento software, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
824684Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft
887283Aggiornamenti e hotfix software Microsoft Business Solutions CRM standard di denominazione dei pacchetti

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 951538 - Ultima revisione: 01/16/2015 16:18:07 - Revisione: 3.0

  • Microsoft Dynamics CRM 4.0
  • kbnosurvey kbarchive kbmt kbautohotfix kbexpertiseinter kbfix kbmbsemail kbmbsmigrate kbqfe kbhotfixserver KB951538 KbMtit
Feedback