La classe "RetrieveTeamsSystemUserResponse" non restituisce tutti gli attributi in Microsoft Dynamics CRM 4.0

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

952576
Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
Sintomi
Se si imposta la proprietà ColumnSet su AllColumns in Microsoft Dynamics CRM 4.0, è possibile che la classe RetrieveTeamsSystemUserResponse non restituisce tutti gli attributi come previsto. La classe RetrieveTeamsSystemUserResponse restituisce invece solo l'identificatore del team.
Cause
La proprietà ColumnSet dell'oggetto entityExpression viene passata alla piattaforma Microsoft Dynamics CRM. Tuttavia, la proprietà ColumnSet non consente di recuperare gli attributi di un team se un utente di sistema è un membro del team. Al contrario, una nuova proprietà ColumnSet che contiene solo l'attributo di identificatore del team è utilizzata per recuperare gli attributi.
Risoluzione
Questo problema è stato risolto nell'aggiornamento cumulativo più recente per Microsoft Dynamics CRM 4.0. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
949256Gli aggiornamenti di Microsoft Dynamics CRM 4.0 e aggiornamenti rapidi (hotfix)
Status
Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".
Informazioni
Per ulteriori informazioni sulla terminologia di aggiornamento software, fare clic sui numeri degli articoli della Microsoft Knowledge Base riportato di seguito:
824684Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft
887283Microsoft Standard di denominazione dei pacchetti di aggiornamenti e hotfix software Business Solutions CRM

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 952576 - Ultima revisione: 01/16/2015 03:00:40 - Revisione: 3.0

  • Microsoft CRM Software Development Kit
  • Microsoft Dynamics CRM 4.0
  • kbnosurvey kbarchive kbmt kbfix kbautohotfix kbexpertiseinter kbmbsmigrate kbqfe kbhotfixserver KB952576 KbMtit
Feedback