Al momento sei offline in attesa che la connessione Internet venga ristabilita

Messaggio di errore quando si utilizza Office Genuine Advantage per convalidare Office XP, Office 2003 o Microsoft Office system 2007: “ convalida Impossibile completata ”

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 952632
Sintomi
Quando si utilizza Microsoft Office Genuine Advantage per convalidare la copia di Microsoft Office XP, Microsoft Office 2003 o Microsoft Office system 2007, viene visualizzato il seguente messaggio di errore:
Convalida Impossibile essere completata.
0x80180112
Cause

Causa 1

Questo problema può verificarsi se l'account utilizzato per l'accesso non dispone di diritti di amministratore.

Causa 2

Questo problema può verificarsi se sono stati modificati file necessari.

Causa 3

Questo problema può verificarsi se si utilizza un file di Windows senza segno o un altro file di programma Microsoft senza segno. Ad esempio, un hotfix che è stato installato potrebbe includere un file senza segno.
Risoluzione

Risoluzione 1

Per risolvere il problema, accedere al computer utilizzando un account che disponga di credenziali amministrative. In alternativa, richiedere assistenza all'amministratore di sistema.

Risoluzione 2

Per risolvere il problema, attenersi alla procedura è descritte nella sezione "Metodo 1". Se non viene risolto il problema, attenersi alla procedura è descritte nella sezione "Metodo 2".

Metodo 1

Si dispone di aggiornamenti che richiedono di riavviare il computer. Si consiglia di riavviare il computer e quindi provare a convalidare Microsoft Office, visitare il seguente sito Web Microsoft:

Metodo 2

Se la convalida ha esito negativo dopo avere eseguito i passaggi in "Metodo 1", attenersi alla seguente procedura.

Nota È necessario disporre delle credenziali amministrative per completare la procedura. Se non si dispone di credenziali amministrative, contattare l'amministratore di sistema per la Guida in linea.

Windows Vista
  1. Fare clic sul pulsante Start  Start button , copia e Incolla quindi (o tipo) il seguente comando nella casella Inizia ricerca e premere INVIO:
    seguente Data\Office Advantage\data originali
  2. Fare clic con il pulsante destro del mouse sul file Data.dat e quindi fare clic su Elimina .
  3. Visitare il seguente sito Web Microsoft (l'installazione è in inglese):
  4. In Convalida adesso , fare clic su Convalida di Office .
Windows XP o Windows 2000
  1. Fare clic su Start e quindi fare clic su Esegui .
  2. Copia e Incolla (o tipo) il seguente comando nella casella Apri , quindi premere INVIO:
    seguente Data\Office Advantage\data originali
  3. Fare clic con il pulsante destro del mouse sul file Data.dat e quindi fare clic su Elimina .
  4. Visitare il seguente sito Web Microsoft (l'installazione è in inglese):
  5. In Convalida adesso , fare clic su Convalida di Office .

Risoluzione 3

Un file o hotfix che è stato scaricato potrebbe essere danneggiato e potrebbe essere la causa del problema. In alternativa, potrebbe si è ricevuto da Microsoft che è stato sottoposto un file. Tali file non possono essere firmato.

Per determinare se un file scaricato o installato di recente è firmato, clic con il pulsante destro del mouse sul file e quindi scegliere Proprietà in Esplora risorse. (Ad esempio, fare clic con il pulsante destro del mouse sul file Mso.dll e quindi scegliere Proprietà .) La scheda Firme digitali per i file firmati correttamente è visualizzata. Per controllare i file in un hotfix che è stato installato, vedere l'elenco dei file di articolo che descrive l'aggiornamento rapido.

Per risolvere il problema, provare a scaricare e installare nuovamente il file. Se non viene risolto il problema o se hai ricevuto il file direttamente da Microsoft, contattare il supporto tecnico clienti Microsoft. A questo scopo, visitare il seguente sito Web Microsoft (informazioni in lingua inglese):
Informazioni
Il processo di convalida consente di determinare se la copia di Microsoft Office è autentica. Software autentico è software pubblicato da Microsoft, che è concesso in licenza correttamente e che è supportata da Microsoft o un partner autorizzato. Software autentico offre funzionalità complete per completare le attività, l'accesso a tutti i più recenti aggiornamenti e fiducia che esegue il software desiderato.

Per ulteriori informazioni sul servizio clienti e supporto tecnico disponibile per Office Genuine Advantage, visitare il sito di Web di Microsoft: Per ulteriori informazioni su Office Genuine Advantage il seguente sito Microsoft Web: Per accedere al centro di Advantage originale, visitare il sito di Web di Microsoft: Per informazioni su altri problemi di convalida, visitare il sito di Web di Microsoft:

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 952632 - Ultima revisione: 05/16/2008 16:28:04 - Revisione: 1.0

Microsoft Office Genuine Advantage

  • kbmt kbupdateissue kbaccounts kbuserprofile kbwindowsgetgenuine kbexpertisebeginner kberrmsg kbprb kbtshoot KB952632 KbMtit
Feedback
/html>