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Il processo di reindirizzamento cartella non riesce in un computer che è in esecuzione Windows Vista o Windows XP quando si modifica il nome utente in Active Directory

Il supporto per Windows XP è terminato

Il supporto Microsoft per Windows XP è terminato l'8 aprile 2014. Questa modifica ha interessato gli aggiornamenti software e le opzioni di sicurezza. Ulteriori informazioni su come continuare a essere protetti.

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Sintomi
In qualità di amministratore, è possibile modificare il nome utente per un utente nel servizio directory Active Directory. Quando si esegue questa operazione, il processo di reindirizzamento cartelle per l'utente non riesce in un computer in cui è in esecuzione Windows Vista o Windows XP.

Tuttavia, il processo di reindirizzamento cartella funzionerà comunque in qualsiasi computer in cui l'utente non accedere prima la modifica del nome.

Nota Quando un utente accede al computer per la prima volta, viene implementato il reindirizzamento delle cartelle.

Questo problema si verifica quando sono vere le seguenti condizioni:
  • Il percorso di reindirizzamento cartella include il nome utente. Ad esempio, è possibile utilizzare un percorso di cartella reindirizzata è simile al percorso riportato di seguito:
    \\ Server_Name \ Share_Name \ User_Name % \
  • Dopo la modifica del nome, l'utente prima accede a un computer che esegue Windows Vista o di un sistema in cui l'utente non ha mai connesso prima la modifica del nome.
Inoltre, il seguente evento viene registrato nel registro applicazione:

ID evento: 107
Utente: Domain \ New_user_name
Descrizione: Impossibile eseguire il reindirizzamento della cartella documenti. La cartella è configurata per il reindirizzamento da \\Server_Name\Share_Name\User_Name\My_Documents a \\Server_Name\Share_Name\New_User_Name\My_Documents. Si è verificato il seguente errore: Impossibile creare un file se tale file esiste già.

Cause
Questo problema si verifica perché, quando l'utente accede per la prima volta utilizzando il nuovo nome utente in qualsiasi computer in cui l'utente ha non connesso prima, viene creata una nuova cartella.

Di conseguenza, quando l'utente accede a un computer a cui l'utente in precedenza connesso prima la modifica del nome, la cartella esistente per il profilo utente Impossibile rinominare il nuovo nome utente. Questa condizione causa il processo di reindirizzamento cartelle.
Risoluzione
Per risolvere il problema, è necessario eliminare il profilo dell'utente interessato nei computer in cui l'utente connesso prima la modifica del nome. Per effettuare questa operazione, utilizzare uno dei metodi descritti di seguito.

importante Il profilo utente contiene le impostazioni specifiche dell'utente, i dati e i certificati digitali. Si consiglia di creare una copia di backup del profilo utente prima di eliminarla. Per ulteriori informazioni su come esportare i certificati utente, visitare il seguente sito Web Microsoft TechNet:

Metodo 1: Elimina manualmente il profilo

Windows Vista

  1. Accedere al computer come amministratore.
  2. Fare clic su Start  Start button , fare clic con il pulsante destro del mouse su computer e quindi scegliere Proprietà .

     User Account Control permission Se viene chiesto di immettere una password di amministratore o di confermare, digitare la password o fare clic su Continua .
  3. Nel riquadro di spostamento fare clic su impostazioni di sistema avanzate .
  4. In Profili utente , fare clic su Impostazioni .
  5. Selezionare l'utente interessato, fare clic su Elimina e quindi fare clic su .
  6. Scegliere OK due volte per chiudere la finestra di dialogo.

Windows XP

  1. Accedere al computer come amministratore.
  2. Fare clic su Start , fare clic con il pulsante destro del mouse su Risorse del computer e quindi scegliere Proprietà .
  3. Nella scheda Avanzate , fare clic su Impostazioni nella sezione Profili utente .
  4. Selezionare l'utente interessato, fare clic su Elimina e quindi fare clic su .
  5. Scegliere OK due volte per chiudere la finestra di dialogo.

Metodo 2: Elimina il profilo utilizzando l'utilità Delprof.exe

È possibile utilizzare l'utilità Delprof.exe per eliminare i profili in modalità locale o remota.

Per ulteriori informazioni su come effettuare questa operazione, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
315411Come eliminare i profili utente con l'utilità di eliminazione del profilo utente (Delprof.exe) in Windows 2000

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 953529 - Ultima revisione: 07/02/2008 18:59:00 - Revisione: 1.1

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