Al momento sei offline in attesa che la connessione Internet venga ristabilita

Messaggio di errore quando si tenta di connettersi a un controller di dominio per l'amministrazione remota da un computer basato su Windows Vista SP1 è remoto Server Administration Tools (RSAT) installato: "il server RPC non disponibile"

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 954370
Sintomi
È installato Windows Vista Service Pack 1 (SP1) - basata su computer dotato di Remote Server Administration Tools (RSAT) installato. Quando si tenta di utilizzare Active Directory Users e lo snap-in MMC computer o la Console Gestione criteri di gruppo (GPMC) per connettersi a un controller di dominio per l'amministrazione remota, viene visualizzato il seguente messaggio di errore:
Le informazioni di denominazione non possono essere disponibile perché: il server RPC non è disponibile.
Inoltre, quando si tenta di accedere \\ DomainName dal computer basato su Windows Vista SP1, che è visualizzato il seguente messaggio di errore:
Non è stato trovato il percorso di rete.
Cause
Questo problema si verifica perché il servizio Helper NetBIOS di TCP/IP non è avviato.
Risoluzione
Per risolvere il problema, avviare l'helper NetBIOS di TCP/IP servizio. Per effettuare questa operazione, attenersi alla seguente procedura:
  1. Fare clic su Start , digitare services.msc nella casella Inizia ricerca e quindi premere INVIO. Se viene chiesto di immettere una password di amministratore o di confermare, digitare la password o fare clic su Continua .
  2. Individuare e quindi fare doppio clic sul servizio Helper NetBIOS di TCP/IP .
  3. Nell'elenco tipo di avvio , fare clic su automatico e quindi fare clic su Applica .
  4. In stato del servizio , scegliere Avvia per avviare il servizio Helper NetBIOS di TCP/IP e quindi fare clic su OK .

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 954370 - Ultima revisione: 06/27/2008 17:53:04 - Revisione: 1.2

Windows Vista Service Pack 1

  • kbmt kbtshoot kberrmsg kbexpertisebeginner kbprb KB954370 KbMtit
Feedback