Un utente con il privilegio di assegnazione ruolo in una business unit figlio in modo imprevisto possibile assegnare il ruolo di amministratore sistema in Microsoft Dynamics CRM 4.0

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Sintomi
In Microsoft Dynamics CRM 4.0, è possibile che un utente con il privilegio di assegnazione ruolo in una business unit figlio assegnare in modo imprevisto il ruolo amministratore di sistema.
Cause
Questo problema si verifica perché il ruolo amministratore di sistema viene automaticamente sovrapposte a business unit secondarie tutti. Inoltre, è Impossibile modificare il ruolo amministratore di sistema.
Risoluzione
Questo problema è stato risolto nell'aggiornamento cumulativo più recente per Microsoft Dynamics CRM 4.0. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
949256Gli aggiornamenti di Microsoft Dynamics CRM 4.0 e aggiornamenti rapidi (hotfix)
Status
Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".
Informazioni
Per ulteriori informazioni sulla terminologia di aggiornamento software, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
824684Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft
Per ulteriori informazioni sulla terminologia Microsoft Dynamics CRM software aggiornamento rapido (hotfix) e aggiornamento pacchetto utilizzata, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
887283Aggiornamenti e hotfix software Microsoft Business Solutions CRM standard di denominazione dei pacchetti
Questo aggiornamento rapido (hotfix) impedisce agli utenti che dispongono di una profondità di privilegi inferiore per un privilegio specifico assegnare se stessi o un altro utente un ruolo che contiene lo stesso privilegio specifico ma a una profondità maggiore.

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Proprietà

ID articolo: 955685 - Ultima revisione: 01/15/2015 16:02:59 - Revisione: 3.0

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