Messaggio di errore quando si tenta di avviare un'attività di assistenza remota dalla console di Essentials di Microsoft System Center Essentials 2007 Service Pack 1 su un computer basato su Windows Vista o su un computer basato su Windows Server ...

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 956890
Sintomi
È in esecuzione la console di Essentials del sistema Microsoft Center Essentials 2007 Service Pack 1 in un computer basato su Windows Vista o in un Computer Windows Server 2008-based. Tuttavia, quando si tenta di avviare un Attività di assistenza remota dalla console di Essentials, viene visualizzato il seguente messaggio di errore:
Applicazione: C:\Windows\pchealth\helpsctr\binaries\helpctr.exe
Parametri: -FromStartHelp-url
URL
-ExtraArgument NOVICECOMPUTER =Nomecomputer& NOVICEUSERID =
Nota Questo problema non si verifica quando si esegue la console di Essentials in un computer basato su Windows XP o in basato su Windows Server 2003 computer.
Cause
In Windows XP e Windows Server 2003, assistenza remota viene eseguito da Guida in linea e supporto tecnico (helpctr. exe). Tuttavia, in Windows Vista e Windows Server 2008, assistenza remota viene eseguita dal programma di MSRA. exe. Pertanto, l'attività di assistenza remota non può trovare il programma di helpctr. exe in Windows Vista o in Windows Server 2008.
Risoluzione
Per risolvere questo problema, applicare questo aggiornamento su ciascun server che ospita un ruolo del Server di System Center Essentials. Applicare questo aggiornamento solo se si desidera utilizzare la console di Essentials su computer basati su Windows Vista o su Windows Server 2008 che eseguono.

Dopo avere applicato questo aggiornamento, il Attività di assistenza remota chiama corretto riga di comando per il sistema operativo in cui è in esecuzione la console di Essentials.

Informazioni sull'aggiornamento

Il file seguente è disponibile per il download di Microsoft Download Center:

DownloadDownload il pacchetto System Center Essentials 2007 MP a questo punto.

Per ulteriori informazioni su come scaricare il supporto tecnico Microsoft i file, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo di Microsoft Knowledge Base riportato di seguito:
119591 Come ottenere file di supporto Microsoft dai servizi online
Microsoft analizzati in questo file per individuare eventuali virus. Utilizzate più di Microsoft software antivirus corrente che era disponibile alla data che il file è stato registrato. Il file è memorizzato sul server con protezione avanzata che impedisce modifiche non autorizzate al file.

Prerequisiti

Per applicare questo aggiornamento, è necessario disporre di System Center Essentials 2007 Service Pack 1 installato nel computer.

Richiesta di riavvio

Non è necessario riavviare il computer dopo avere applicato questo l'aggiornamento.

Informazioni sulla sostituzione dell'aggiornamento

Questo aggiornamento non sostituisce eventuali altri aggiornamenti.

Informazioni sui file

La versione inglese di questo aggiornamento presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e ore dei file sono elencate nel tempo universale coordinato (UTC). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per trovare la differenza tra ora UTC e ora locale, utilizzare il Fuso orario scheda di Data e ora elemento nel Pannello di controllo.
System Center Essentials 2007 Service Pack 1
Nome del fileVersione fileFile dimensioniDataOraPiattaforma
Microsoft.systemcenter.Essentials.2007.MP6.0.1885.121,56826-Ago-200808: 57Non Applicabile
Status
Microsoft ha confermato che questo è un problema nei prodotti Microsoft elencati Nella sezione "Si applica a".
Informazioni

Problemi noti

Di seguito sono alcuni problemi noti che possono verificarsi quando si utilizza l'attività di assistenza remota dopo l'aggiornamento viene applicato.

Problema 1

Se si tenta di avviare l'attività di assistenza remota di Windows Computer XP o Windows Server 2003 che è il lato esperto in un computer basato su Windows Vista o Windows Server 2008 che è il lato del richiedente, è visualizzato il seguente messaggio di errore:
Server di automazione Impossibile creare l'oggetto
Per aggirare questo problema, avviare il computer remoto Attività di assistenza da un computer che esegue Windows Vista o Windows Server 2008.

Problema 2

Quando si tenta di avviare l'attività di assistenza remota, i seguenti viene registrato un evento:

Nome registro: Microsoft-Windows-RemoteAssistance/Admin
Origine: Microsoft-Windows-RemoteAssistance
ID evento: 9
Livello: Errore
Parole chiave:
Utente: Dominio\Nome utente
Computer: Name_of_the_Windows Server/Vista 2008_computer
Descrizione:
Si è verificato un problema interazione con COM oggetto 833E4010-AFF7-4AC3-AAC2-9F24C1457BCE. Un obsoleto può essere installata la versione o il componente potrebbe non essere installato in tutti.

Per offrire assistenza remota a un computer remoto, è necessario appartenere per il gruppo di offerta di assistenza remota sul computer remoto. Per risolvere il problema problema, aggiungere l'account al gruppo.

Problema 3

Quando si tenta di offrire assistenza remota da un Server Windows computer basato su 2008, è possibile che venga visualizzato il seguente messaggio di errore:
Messaggio di errore: Impossibile trovare il file specificato
Questo problema si verifica perché la funzionalità Assistenza remota non è installato nel computer basato su Windows Server 2008. Per risolvere il problema emettere, attivare la funzionalità Assistenza remota mediante l'aggiunta guidata funzionalità in Server Manager.
Riferimenti
Per ulteriori informazioni su terminologia degli aggiornamenti software, fare clic sul seguente articolo sul numero di articolo della Microsoft Knowledge Base:
824684 Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 956890 - Ultima revisione: 09/17/2012 06:03:00 - Revisione: 3.0

Microsoft System Center Essentials 2007 Service Pack 1

  • kbexpertiseinter atdownload kbbug kbfix kbqfe kbmt KB956890 KbMtit
Feedback