Al momento sei offline in attesa che la connessione Internet venga ristabilita

Messaggio di errore quando si pubblica un flusso di lavoro importato in Microsoft Dynamics CRM 4.0: "automatico del flusso di lavoro non può essere pubblicato se non sono stati specificati parametri di attivazione"

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

958003
Sintomi
Si consideri lo scenario seguente in Microsoft Dynamics CRM 4.0. Si importa un flusso di lavoro è impostata su "Su richiesta". Quindi, è necessario pubblicare il flusso di lavoro. In questa situazione viene visualizzato il seguente messaggio d'errore:
Impossibile pubblicare il flusso di lavoro automatica se non sono stati specificati parametri di attivazione.
Cause
Questo problema si verifica perché il processo di importazione non esamina l'elemento "ondemand" del file ImportExportXml del flusso di lavoro esportato quando il flusso di lavoro viene importato. Per impostazione predefinita, il valore dell'elemento "ondemand" è false, in quando il flusso di lavoro viene salvato nel database di Microsoft Dynamics CRM. Di conseguenza, è possibile che il flusso di lavoro manca una dipendenza di chiave è necessaria per pubblicare il flusso di lavoro.
Workaround
Per aggirare il problema, aprire il modulo del flusso di lavoro e quindi salvare il flusso di lavoro. Quando si verifica questa azione, mantiene la dipendenza al database di Microsoft Dynamics CRM. Quindi, è possibile pubblicare il flusso di lavoro.
Risoluzione
Questo problema è stato risolto nell'aggiornamento cumulativo più recente per Microsoft Dynamics CRM 4.0. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
949256Gli aggiornamenti di Microsoft Dynamics CRM 4.0 e aggiornamenti rapidi (hotfix)
Status
Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".
Informazioni
Per ulteriori informazioni sulla terminologia di aggiornamento software, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
824684Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft


Per ulteriori informazioni sulla terminologia Microsoft Business Solutions CRM software aggiornamento rapido (hotfix) e aggiornamento pacchetto utilizzata, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
887283Aggiornamenti e hotfix software Microsoft Business Solutions CRM standard di denominazione dei pacchetti

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 958003 - Ultima revisione: 02/13/2009 00:10:23 - Revisione: 2.0

  • Microsoft Dynamics CRM 4.0
  • kbmt kberrmsg kbmbsworkflow kbautohotfix kbfix kbexpertiseinter kbsurveynew kbmbsmigrate kbqfe kbhotfixserver KB958003 KbMtit
Feedback