Messaggio di avviso quando si fa clic su HITB IV Ripristina strumento in Microsoft Dynamics GP 10.0: "lo strumento di ripristino HITB è già stato completato in questa società. Sei sicuro di che voler continuare?"

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Sintomi
Quando si fa clic su HITB IV Ripristina strumento in Microsoft Dynamics GP 10.0, viene visualizzato il seguente messaggio di avviso:
Lo strumento di ripristino HITB è già stato completato in questa società. Sei sicuro di che voler continuare?
Cause
Questo problema si verifica perché il valore 5597 nel campo coDefaultType di un record nella tabella SY01401 nel database della società.

Nota Questo valore indica che la funzionalità storico magazzino bilancio di verifica (HITB) è attivata in questa società. Se è stato eseguito lo strumento di ripristino HITB, il messaggio di avviso è corretto. Tuttavia, se non è stato eseguito lo strumento di ripristino HITB, il messaggio di avviso non è corretto. Questo problema indica che il record è stato aggiunto alla tabella in modo non corretto durante l'aggiornamento a Microsoft Dynamics 10.0.
Risoluzione
Nota Prima di seguire le istruzioni riportate in questo articolo, assicurarsi di disporre di una copia di backup completa del database che è possibile ripristinare se si verifica un problema.

Per risolvere questo problema, assicurarsi che il processo di ripristino è completato. A tale scopo, attenersi alla seguente procedura:
  1. Avviare la Console di amministrazione di supporto, Microsoft SQL Query Analyzer o SQL Server Management Studio. A tale scopo, utilizzare uno dei seguenti metodi a seconda del programma che si sta utilizzando.

    Metodo 1: Per SQL Server Desktop Engine

    Se si utilizza SQL Server Desktop Engine (anche noto come MSDE 2000), avviare la Console di amministrazione di supporto. A tale scopo, fare clic su Start, scegliere tutti i Programmi, alla Console di amministrazione di Microsofte quindi fare clic sulla Console di amministrazione di supporto.

    Metodo 2: Per SQL Server 2000

    Se si utilizza SQL Server 2000, avviare SQL Query Analyzer. A tale scopo, fare clic su Start, scegliere tutti i Programmi, Microsoft SQL Servere quindi fare clic su Query Analyzer.

    Metodo 3: Per SQL Server 2005

    Se si utilizza SQL Server 2005, è possibile avviare SQL Server Management Studio. A tale scopo, fare clic su Start, scegliere tutti i Programmi, quindi Microsoft SQL Server 2005e quindi fare clic su SQL Server Management Studio.

    Metodo 4: Per SQL Server 2008

    Se si utilizza SQL Server 2008, è possibile avviare SQL Management Studio. a tale scopo, fare clic su Start, scegliere tutti i Programmi, scegliere Microsoft SQL Server 2008e quindi fare clic su SQL Server Management Studio.
  2. Eseguire l'istruzione seguente nel database della società:
    SELECT * FROM SEE99997
  3. Se il valore del campo del passaggio di almeno uno dei record restituiti è 60, il processo di ripristino è stato completato. Per stampare il report HITB, scegliere magazzino dal menu report e quindi fare clic su attività.

    Nota Se si desidera eseguire nuovamente lo strumento di ripristino HITB, è innanzitutto necessario eliminare il contenuto nelle tabelle seguenti:
    • SEE99997
    • SEE99998
    • SEE99999
    • SEE30303
  4. Se la tabella SEE99997 contiene record, il processo di ripristino non viene completato. Per stampare il report HITB, procedere come segue:
    1. Eseguire l'istruzione seguente nel database della società:
      DELETE SY01401 WHERE coDefaultType = 5597DELETE SEE30303
    2. Nel menu Microsoft Dynamics GP , utilità, al magazzino, quindi HITB IV Ripristina strumento.
    3. Fare clic su se viene visualizzato il messaggio di avviso riportato nella sezione "Sintomi".
    4. Completare il processo di ripristino.
Great Plains

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Proprietà

ID articolo: 968456 - Ultima revisione: 04/06/2016 01:50:00 - Revisione: 0.1

Microsoft Dynamics GP 10.0, Inventory Control

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