Al momento sei offline in attesa che la connessione Internet venga ristabilita

È visualizzati messaggi di errore sui problemi di comunicazione su un agente di System Center Data Protection Manager 2007

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 970090
Sintomi
Da un agente di System Center Data Protection Manager (DPM) 2007, verrà visualizzato seguenti messaggi di errore sui problemi di comunicazione:
Impossibile comunicare con il servizio Data Protection Manager su un agente DPM <server > causa di un errore di comunicazione. Assicurarsi che <server > è in modalità remota accessibile da computer che esegue l'agente Data Protection Manager. Se un firewall è attivato in <server >, assicurarsi che non stia bloccando richieste provenienti da computer che esegue l'agente Data Protection Manager (codice di errore: nome completo, 0x800706ba: <server >).
Impossibile comunicare con l'agente di protezione su <server > perché l'accesso è negato. (ID 42 dettagli: accesso negato (0 x 80070005))
Errore 270: L'operazione dell'agente non riuscito sul <server > poiché DPM Impossibile comunicare con l'agente di protezione di DPM. Il computer potrebbe essere protetto da un altro server DPM e l'agente di protezione potrebbe essere disinstallata del computer protetto.
Cause
Questo problema si verifica se un account di computer DPM 2007 risulta mancante da uno dei seguenti gruppi di protezione sul server protetto:
  • DPMRADmTrustedMachines
  • DPMRADCOMTrustedMachines
  • Distributed COM Users
Risoluzione
Se l'account di computer DPM 2007 risulta mancante da qualsiasi i gruppi di protezione elencati nella sezione "Cause", aggiungere manualmente l'account del computer Data Protection Manager.

Ad esempio, se nome del server DPM è DPM01 e se il nome specificato appartiene al dominio Contoso, verrà visualizzato "Conotoso\DPM01" come membro di ogni gruppo presente il server protetto.

In una situazione in cui il server protetto è un controller di dominio, potrebbe causare la rimozione di gruppi di DPMRADmTrustedMachines e DPMRADCOMTrustedMachines un'installazione dell'agente di protezione non riuscita. Eseguendo l'aggiornamento a DPM 2007 Service Pack 1 (SP1), verranno risolti questo problema. In alternativa, è possibile risolvere questo problema eseguendo il comando seguente:
<drive letter >: \Programmi\Microsoft Data Protection Manager\bin\ SetDpmServer.exe - dpmServerName <DPM 2007 server name >
, ad esempio, l'ultima parte di questo comando sarà simile al seguente:
SetDpmServer.exe –dpmServerName DPM01
note
  • "DPM01" è il nome effettivo del server di Data Protection Manager.
  • Questo comando verrà ricreare i due gruppi in Active Directory e l'account del computer DPM 2007 verrà aggiungere a questi gruppi e il gruppo Distributed COM domain users.
Status
Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 970090 - Ultima revisione: 04/16/2009 16:13:34 - Revisione: 1.0

Microsoft System Center Data Protection Manager 2007

  • kbmt kberrmsg kbtshoot kbexpertiseinter kbsurveynew kbprb KB970090 KbMtit
Feedback