Potrai vedere testo confuso sulla pagina di accesso quando ci si connette a un'applicazione RemoteApp di Servizi Terminal, in modo da Amministrazione Console per Windows Essential Business Server 2008 Management Server

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 970435
Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
Sintomi
Quando ci si connette a un'applicazione Windows Server 2008 Terminal RemoteApp di servizi (Servizi terminal RemoteApp) dal server di gestione 2008 di Administration Console per Windows Essential Business Server (Windows EBS), è possibile vedere il testo distorto.

Ad esempio, quando si avvia l'attività di Microsoft Forefront Threat Management Gateway dalla scheda Protezione della console di amministrazione di EBS Windows, l'attività si connette a un'applicazione RemoteApp di Servizi terminal. Quindi, potrai vedere testo confuso nella pagina di accesso.

Questo problema si verifica nelle seguenti versioni di Windows EBS 2008 in:
  • Spagnolo
  • Francese
  • Giapponese
  • Coreano
  • Portoghese (Brasile)
  • Russo
  • Cinese (semplificato)
  • Cinese (tradizionale, Taiwan)
Cause
Questo problema si verifica poiché i file di Remote Desktop Protocol (RDP) riportati di seguito vengono creati utilizzando la codifica UTF-8 anziché la codifica Unicode:
  • RemoteExchangeAdminEdge.rdp
  • RemoteExchangeAdminExchange.rdp
  • RemoteForefrontAdminExchange.rdp
  • RemoteIISManagerExchange.rdp
  • RemoteISAAdminEdge.rdp
  • RemoteServerManagerEdge.rdp
  • RemoteServerManagerExchange.rdp
Nota Questi file con estensione rdp vengono utilizzati per vari le attività nella console di amministrazione di EBS Windows a cui connettersi le applicazioni di Servizi terminal RemoteApp corrispondente. Tutti i file con estensione RDP sono nel seguente percorso:
%Programmi%\Windows essenziale Business Server\Data
Workaround
Per aggirare il problema, attenersi alla seguente procedura per ogni file con estensione RDP è elencato nella sezione "Cause".

Nota Procedura utilizzare il file RemoteISAAdminEdge.rdp come esempio.
  1. In Windows EBS 2008 Gestione Server, è possibile utilizzare Blocco note per aprire il file RemoteISAAdminEdge.rdp dal seguente percorso:
    %Programmi%\Windows essenziale Business Server\Data
  2. Dal menu file scegliere Salva .
  3. Nella casella finestra di dialogo fare clic su Unicode nell'elenco codifica , quindi Salva per sostituire il file RemoteISAAdminEdge.rdp originale.
Status
Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 970435 - Ultima revisione: 01/15/2015 16:44:22 - Revisione: 1.0

Windows Essential Business Server 2008 Standard

  • kbnosurvey kbarchive kbmt kbsurveynew kbexpertiseadvanced kbtshoot kbprb KB970435 KbMtit
Feedback
ERROR: at System.Diagnostics.Process.Kill() at Microsoft.Support.SEOInfrastructureService.PhantomJS.PhantomJSRunner.WaitForExit(Process process, Int32 waitTime, StringBuilder dataBuilder, Boolean isTotalProcessTimeout)