Al momento sei offline in attesa che la connessione Internet venga ristabilita

Visualizzazione di "memoria esaurita" messaggi di errore in Forefront Security per SharePoint

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 970513
Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
Sintomi
Viene visualizzato di messaggi di errore "memoria insufficiente" quando Microsoft Forefront Security per SharePoint analizza i file. Inoltre, il codice esadecimale riportato di seguito viene registrato nel file HRLog.txt:
0x8007000E
Cause
L'errore "memoria insufficiente" si verifica perché sia è presente una perdita di memoria che ha utilizzato tutta la memoria o che il file che Forefront Security per SharePoint tenta di eseguire la scansione è troppo grande.

Se un processo di analisi rileva un errore "memoria insufficiente" quando Digitalizza un documento, Forefront Security per SharePoint le versioni precedenti al Service Pack 3 restituiscono questo errore e continuare. Poiché la successiva richiesta di analisi utilizza lo stesso processo, è probabile che si verificano le un errore "memoria insufficiente".
Risoluzione
Per risolvere il problema, è necessario installare Forefront Security per SharePoint Service Pack 3 (SP3). Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
967995Descrizione di Forefront Security per SharePoint con Service Pack 3

Forefront per SharePoint con SP3 riavvia il processo di analisi dopo l'errore "memoria insufficiente".

note
  • Se è presente una perdita di memoria, nuova analisi dovrebbe avere esito positivo se si esegue SP3. Inoltre, le scansioni successive verranno disporre di una probabilità maggiore di riuscita perché la nuova analisi consente di recuperare tutta la memoria persa in precedenza.
  • Se l'elemento è troppo grande, verrà restituito l'errore sull'analisi di tentativi e il file verrà bloccato a causa dell'errore.
Status
Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".
duplicate del Registro

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 970513 - Ultima revisione: 01/16/2015 03:56:06 - Revisione: 1.0

Microsoft Forefront Security for SharePoint, Microsoft Forefront Security for SharePoint Service Pack 1, Microsoft Forefront Security for SharePoint Service Pack 2

  • kbnosurvey kbarchive kbmt kbexpertiseinter kbbug kbqfe kbsurveynew kbprb KB970513 KbMtit
Feedback