Il client Microsoft Dynamics CRM 4.0 per Outlook non carica la barra degli strumenti

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 972501
Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
Sintomi
Il client Microsoft Dynamics CRM 4.0 per Microsoft Office Outlook non carica la barra degli strumenti, e riceverai un messaggio di errore analogo al seguente se l'analisi è attivata:
# CRM Tracing Version 1.1 Unmanaged # LocalTime: 2009-06-06 00:23:13.541 # Categories: *:Verbose # Schedule: No registry key - using default value: Daily # ComputerName: TEST_PC # CRMVersion: 4.0.7333.1551 [2009-06-06 00:23:13.541] Process:outlook |Thread:3432 |Category: Unmanaged.Platform |User: PlatformUser |Level: Error | CUpdateUIWindow::HrInitialize File: c:\bt\9966\src\application\outlook\addin\updateuiwindow.cpp Line: 62 >hr = 0x80131604 [2009-06-06 00:23:13.541] Process:outlook |Thread:3432 |Category: Unmanaged.Platform |User: PlatformUser |Level: Error | CUpdateUIWindow::HrInitialize File: c:\bt\9966\src\application\outlook\addin\updateuiwindow.cpp Line: 74 >hr = 0x80131604 [2009-06-06 00:23:13.541] Process:outlook |Thread:3432 |Category: Unmanaged.Platform |User: PlatformUser |Level: Error | CUpdateUIWindow::HrInitialize File: c:\bt\9966\src\application\outlook\addin\updateuiwindow.cpp Line: 77 >hr = 0x80070006 [2009-06-06 00:23:13.541] Process:outlook
Cause
Questo problema si verifica perché alcuni computer non eseguono correttamente un confronto tra stringhe con distinzione tra maiuscole e minuscole per il CRM Microsoft.Crm.Application.hoster processo host. In questo caso, il computer non di recuperare il nome di processo con maiuscole.
Risoluzione
Questo problema è stato risolto nell'aggiornamento cumulativo più recente per Microsoft Dynamics CRM 4.0. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
949256Microsoft Dynamics CRM 4.0 gli aggiornamenti e aggiornamenti rapidi (hotfix)

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 972501 - Ultima revisione: 01/15/2015 16:47:11 - Revisione: 1.0

Microsoft CRM client for Microsoft Office Outlook

  • kbnosurvey kbarchive kbmt kbfix kbsurveynew kbmbsmigrate kbqfe KB972501 KbMtit
Feedback