Al momento sei offline in attesa che la connessione Internet venga ristabilita

Dopo aver utilizzato una smart card per accedere a un computer che esegue Windows XP, l'autenticazione del digest ha esito negativo

Il supporto per Windows XP è terminato

Il supporto Microsoft per Windows XP è terminato l'8 aprile 2014. Questa modifica ha interessato gli aggiornamenti software e le opzioni di sicurezza. Ulteriori informazioni su come continuare a essere protetti.

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 973624
Sintomi
Una smart card consentono di accedere a un computer che esegue Windows XP e che dispone di Internet Explorer 7 o Internet Explorer 8 installato. In questo scenario, quando si utilizza Internet Explorer per accedere a un sito Web che richiede l'autenticazione del digest, l'autenticazione non riesce e viene visualizzato un messaggio di richiesta l'autenticazione .

Nota Questo problema non si verifica in computer in cui sono in esecuzione Windows Vista o Windows Server 2008.
Cause
Questo problema si verifica perché il componente Wdigest.dll non aggiunge una sessione di accesso all'elenco di sessioni di accesso se il campo password è vuoto. Questo comportamento si verifica quando si utilizza una smart card per accedere al computer. Tuttavia, la sessione di accesso smart card non viene aggiunto all'elenco di sessioni di accesso. Quando l'autenticazione del digest è necessaria, il componente Wdigest.dll Cerca la sessione di accesso nell'elenco di sessione di accesso. Tuttavia, poiché la sessione di accesso smart card non viene aggiunto all'elenco, l'autenticazione del digest non riesce.
Risoluzione

Informazioni sull'hotfix

È disponibile un hotfix supportato. Questo hotfix è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico.

Se l'hotfix è disponibile per il download, è una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, inviare una richiesta di servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi è necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft: Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, è perché un aggiornamento rapido (hotfix) non è disponibile per tale lingua.

Prerequisiti

Per applicare questo aggiornamento rapido (hotfix), è necessario eseguire il computer Windows XP Service Pack 2 (SP2) o Windows XP Service Pack 3 (SP3).

Necessità di riavvio

È necessario riavviare il computer dopo aver applicato questo hotfix.

Informazioni sulla sostituzione della correzione

Questo aggiornamento rapido (hotfix) non sostituisce eventuali hotfix rilasciati in precedenza.

Informazioni sui file

La versione di lingua inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e le ore per questi file sono indicati in UTC (Coordinated Universal Time). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello Data e ora nel Pannello di controllo.
Per tutte le versioni di Windows XP SP2 su-86 x
Nome del fileVersione del fileDimensione del fileDataOraPiattaforma
Wdigest.dll5.1.2600.360159.90417-Lug-200904: 29x 86
Per tutte le versioni di Windows XP SP3 su-86 x
Nome del fileVersione del fileDimensione del fileDataOraPiattaforma
Wdigest.dll5.1.2600.584654,27217-Lug-200904: 51x 86
Status
Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".
Informazioni
Per ulteriori informazioni sull'autenticazione del digest, visitare il sito di Web di Microsoft:Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
824684 Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 973624 - Ultima revisione: 08/20/2009 07:45:08 - Revisione: 1.0

Microsoft Windows XP Home Edition, Microsoft Windows XP Professional

  • kbmt kbautohotfix kbexpertiseadvanced kbfix kbsurveynew kbqfe kbhotfixserver KB973624 KbMtit
Feedback