Al momento sei offline in attesa che la connessione Internet venga ristabilita

Risposte sono pianificate dall'agente di Operations Manager non venga eseguita all'ora specificata

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 974098
Sintomi
In Microsoft System Center Operations Manager, è possibile creare regole per eseguire uno script su base temporale. La regola può essere ulteriormente creata per la sincronizzazione a un'ora specifica ogni giorno. Tuttavia, anche quando si configura una regola per eseguire questa operazione, lo script non può essere eseguito al momento esatto in cui è specificato nella finestra di dialogo. Al contrario, potrebbe essere un lieve ritardo. Il ritardo potrebbe essere in qualsiasi punto da alcuni secondi a diversi minuti, a seconda del carico di lavoro di destinazione è servizio sanitario e la lunghezza dell'intervallo tra pianificato viene eseguito.
Cause
Questo è il comportamento previsto perché è stato il modulo di pianificazione progettato per ridurre al minimo l'effetto di risorsa dell'agente e non è stato progettato per precisione in tempo reale. Anche se l'agente di servizio di integrità è maggiormente soggetto, qualsiasi ritardi nell'esecuzione della risposta devono essere non superiore a uno percento del tempo dall'ultima esecuzione pianificata.
Risoluzione
Se si desidera eseguire una risposta di agente con maggiore precisione, si utilizzare uno dei seguenti metodi:
  • Se la risposta è uno script, il servizio Utilità di pianificazione di Windows può essere utilizzato per eseguire lo script in un momento esatto. Utilità di pianificazione è un servizio che utilizza un meccanismo di temporizzazione completamente diverso.
  • Se la risposta non è uno script o non è possibile eseguire lo script in utilità di pianificazione, è possibile creare una regola per eseguire la risposta quando si osserva un evento personalizzato dell'agente. L'utilità di pianificazione di Windows consente di creare un evento nel registro eventi locale dell'agente su base pianificata. L'agente Operations Manager verrebbe eseguito ogni volta che l'utilità di pianificazione consente di aggiungere l'evento personalizzato nel registro eventi di risposta.
System Center Orchestrator possono anche essere utilizzati per pianificare varie cose fare riferimento alla libreria technet di System Center Orchestrator sulla programmazione per ulteriori informazioni qui:

http://technet.microsoft.com/en-us/library/hh225044.aspx

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 974098 - Ultima revisione: 08/14/2012 21:33:00 - Revisione: 0.1

Microsoft System Center Operations Manager 2007, Microsoft System Center Operations Manager 2012, Microsoft System Center Operations Manager 2007 R2, Microsoft System Center Operations Manager 2007 Service Pack 1

  • kbtshoot kbexpertiseinter kbsurveynew kbprb kbmt KB974098 KbMtit
Feedback