Al momento sei offline in attesa che la connessione Internet venga ristabilita

Un ordine in modo imprevisto diventa di sola lettura se una regola del flusso di lavoro o lo stato dell'ordine di un'applicazione SDK passa a "In corso" in Microsoft Dynamics CRM 4.0

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 975579
Sintomi
Se una regola del flusso di lavoro o un Software Development Kit (SDK) applicazione modifica lo stato di un ordine per "In corso" in Microsoft Dynamics CRM 4.0, l'ordine in modo imprevisto diventa di sola lettura. Questo problema si verifica se è stato installato aggiornamento cumulativo 6 per Microsoft Dynamics CRM 4.0 o 5 Rollup aggiornamento per Microsoft Dynamics CRM 4.0.
Per ulteriori informazioni sull'aggiornamento cumulativo 6 per Microsoft Dynamics CRM 4.0 e 5 di Update Rollup per Microsoft Dynamics CRM 4.0, fare clic sui numeri degli articoli della Microsoft Knowledge Base riportato di seguito:
970148L'aggiornamento cumulativo 6 per Microsoft Dynamics CRM 4.0 è disponibile
970141L'aggiornamento cumulativo 5 per Microsoft Dynamics CRM 4.0 è disponibile
Cause
Questo problema si verifica perché lo stato di un ordine è stato modificato a "Inviata" quando una regola del flusso di lavoro o lo stato dell'ordine di un'applicazione SDK passa a "In corso". Di conseguenza, l'ordine diventa di sola lettura.
Risoluzione
Questo problema è stato risolto nel più recente aggiornamento cumulativo per Microsoft Dynamics CRM 4.0. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
949256Microsoft Dynamics CRM 4.0 aggiornamenti e aggiornamenti rapidi


Se è stato installato l'aggiornamento cumulativo 6, è necessario disinstallare l'aggiornamento cumulativo 6 prima di installare l'aggiornamento cumulativo più recente per Microsoft Dynamics CRM 4.0.

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 975579 - Ultima revisione: 10/22/2009 15:22:50 - Revisione: 1.0

Microsoft Dynamics CRM 4.0

  • kbmt kbfix kbexpertiseinter kbsurveynew kbmbsmigrate kbqfe KB975579 KbMtit
Feedback
>