Al momento sei offline in attesa che la connessione Internet venga ristabilita

Il componente EXOLEDB non è inizializzato correttamente quando si avvia il servizio Archivio informazioni di Exchange su un server di Exchange Server 2007

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 977181
Sintomi
Quando si avvia il servizio Archivio informazioni Microsoft su un server Microsoft Exchange Server 2007, è probabile che il componente EXOLEDB non è inizializzato correttamente. Inoltre, nel registro applicazioni viene registrato il seguente evento:


Tipo evento: errore
Origine evento: MSExchangeIS
Categoria evento: Generale
ID evento: 9542
Descrizione: Inizializzazione dell'interfaccia esterna che OLEDB non è riuscito, errore ecServerOOM.


Nota Anche se viene avviato il servizio Archivio informazioni, esistono varie problematiche causati dalla mancata disponibilità di EXOLEDB del componente.
Cause
Questo problema si verifica perché è presente una chiave in HKEY_CLASSES_ROOT percorso e il valore predefinito della chiave non è di tipo REG_SZ. Tuttavia, Exchange Server 2007 rende un presupposto non valido tutti i valori predefiniti delle chiavi in HKEY_CLASSES_ROOT percorso sono di tipo REG_SZ.
Risoluzione
Per risolvere il problema, installare l'aggiornamento cumulativo seguente:
972076Descrizione dell'aggiornamento cumulativo 2 per Exchange Server 2007 Service Pack 2
Status
Microsoft ha confermato che si tratta di un problema con i prodotti elencati nella sezione "Si applica a".

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 977181 - Ultima revisione: 01/25/2010 09:14:43 - Revisione: 2.0

Microsoft Exchange Server 2007 Service Pack 2

  • kbmt kbhotfixrollup kbqfe kbfix kbexpertiseinter kbsurveynew KB977181 KbMtit
Feedback
document.createElement('meta');m.name='ms.dqp0';m.content='true';document.getElementsByTagName('head')[0].appendChild(m);" onload="var m=document.createElement('meta');m.name='ms.dqp0';m.content='false';document.getElementsByTagName('head')[0].appendChild(m);" src="http://c1.microsoft.com/c.gif?">